Hi
I have Vista Ultimate, double core processor and S60 3nd Edition SDK for Symbian OS, Feature Pack 2.

After all messy way installing perl, sdk and carbide.c++, i managed to start epoc debugger from the command line (after disenabling the audio driver of realtek and
after re-registering vbscript.dll and jscript.dll, and after reformatting perl path !!!).

All installation phases were done as this site informs (perl, perl path, disenabling realtek audio driver).

So, compiler works. Emulator starts and emulator debugs.

But when i open from "Help" and choose "S60 Open C Documentation" when i want to read documents of c open, and click it mentioned row of help, i got the following error message (a quite long one) :

///
An error occured while processing the requested document:

org.xml.sax.SAXParseException: The element type "link" must be terminated by the matching end-tag "</link>".
at com.sun.org.apache.xerces.internal.parsers.DOMParser.parse(Unknown Source)
at com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderImpl.parse(Unknown Source)
at org.eclipse.help.internal.dynamic.DocumentReader.read(DocumentReader.java:56)
at org.eclipse.help.internal.dynamic.XMLProcessor.process(XMLProcessor.java:49)
at org.eclipse.help.internal.xhtml.DynamicXHTMLProcessor.process(DynamicXHTMLProcessor.java:66)
at org.eclipse.help.internal.webapp.servlet.DynamicXHTMLFilter$1.close(DynamicXHTMLFilter.java:79)
at java.io.FilterOutputStream.close(Unknown Source)
at org.eclipse.help.internal.webapp.servlet.FilterHTMLHeadAndBodyOutputStream.close(FilterHTMLHeadAndBodyOutputStream.java:290)
at org.eclipse.help.internal.webapp.servlet.EclipseConnector.transfer(EclipseConnector.java:162)
at org.eclipse.help.internal.webapp.servlet.ContentServlet.doGet(ContentServlet.java:42)
at javax.servlet.http.HttpServlet.service(HttpServlet.java:596)
at javax.servlet.http.HttpServlet.service(HttpServlet.java:689)
at org.eclipse.equinox.http.registry.internal.ServletManager$ServletWrapper.service(ServletManager.java:180)
at org.eclipse.equinox.http.servlet.internal.ServletRegistration.handleRequest(ServletRegistration.java:90)
at org.eclipse.equinox.http.servlet.internal.ProxyServlet.processAlias(ProxyServlet.java:111)
at org.eclipse.equinox.http.servlet.internal.ProxyServlet.service(ProxyServlet.java:67)
at javax.servlet.http.HttpServlet.service(HttpServlet.java:689)
at org.eclipse.equinox.http.jetty.internal.HttpServerManager$InternalHttpServiceServlet.service(HttpServerManager.java:288)
at org.mortbay.jetty.servlet.ServletHolder.handle(ServletHolder.java:428)
at org.mortbay.jetty.servlet.ServletHandler.dispatch(ServletHandler.java:677)
at org.mortbay.jetty.servlet.ServletHandler.handle(ServletHandler.java:568)
at org.mortbay.http.HttpContext.handle(HttpContext.java:1530)
at org.mortbay.http.HttpContext.handle(HttpContext.java:1482)
at org.mortbay.http.HttpServer.service(HttpServer.java:909)
at org.mortbay.http.HttpConnection.service(HttpConnection.java:820)
at org.mortbay.http.HttpConnection.handleNext(HttpConnection.java:986)
at org.mortbay.http.HttpConnection.handle(HttpConnection.java:837)
at org.mortbay.http.SocketListener.handleConnection(SocketListener.java:245)
at org.mortbay.util.ThreadedServer.handle(ThreadedServer.java:357)
at org.mortbay.util.ThreadPool$PoolThread.run(ThreadPool.java:534)
///


So, is there something wrong with my computer environment, or is it so, that you know what is wrong with that thing, when i want to read OPen C documents as mentioden.

Best Regards
turpapulli
(Well, my english is not pure Oxford English, but hopefully we will manage with each others.)