×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Apr 2008
    Posts
    12

    "Expired certificate" and "update error" in the installation of Raccoon

    Hello, I am trying to install Raccoon into the Nokia E61. When I try it first, I get an "expired certificate" error. So, I changed the date of the phone (as I read in the forum), but then I get an "update error".
    I updated the software of the phone to the latest version, and I also installed the MWS properly. I read that the new version of Raccoon can be installed after MWS, so I think that this is not the problem.
    Can somebody help me?
    Thank you in advance.

  2. #2
    Nokia Developer Expert
    Join Date
    Mar 2003
    Posts
    457

    Re: "Expired certificate" and "update error" in the installation of Raccoon

    Hi,

    Quote Originally Posted by SilviaUoP View Post
    I updated the software of the phone to the latest version, and I also installed the MWS properly. I read that the new version of Raccoon can be installed after MWS, so I think that this is not the problem.
    MWS up until version 1.2 used a rather early S60 port of the Apache web-server that was ported using the old libc of Symbian. The more recent version of Raccoon uses a new port, which is based on Open-C. For this reason it was possible to install Raccoon at the same time as MWS.

    Version 1.3 of MWS uses exactly the same Apache port as Raccoon and therefore it's not possible to install them in the same device.

    Can somebody help me?
    Why do you want to install Raccoon and MWS in the same device?

    Br,
    Johan

  3. #3
    Registered User
    Join Date
    Apr 2008
    Posts
    12

    Re: "Expired certificate" and "update error" in the installation of Raccoon

    I know that it is wired, but it is because I am doing an University Project so, more or less, I am comparing them...It is quite long to explain...,but thank you very much for your support.

  4. #4
    Nokia Developer Expert
    Join Date
    Mar 2003
    Posts
    457

    Re: "Expired certificate" and "update error" in the installation of Raccoon

    Quote Originally Posted by SilviaUoP View Post
    I know that it is wired, but it is because I am doing an University Project so, more or less, I am comparing them...It is quite long to explain...,but thank you very much for your support.
    Ok, in that case you really need to install them on separate devices...

    Br,
    Johan

  5. #5
    Registered User
    Join Date
    Apr 2008
    Posts
    12

    Re: "Expired certificate" and "update error" in the installation of Raccoon

    I uninstalled the MWS and then, the installation of Raccoon was fine.
    Thank you.

Similar Threads

  1. "Update Error" on target
    By soumyso in forum Symbian C++
    Replies: 3
    Last Post: 2007-07-12, 11:04
  2. "update error" when installing sis
    By suckho in forum Symbian C++
    Replies: 5
    Last Post: 2006-12-20, 10:02

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •