×

Discussion Board

Results 1 to 9 of 9
  1. #1
    Registered User
    Join Date
    May 2008
    Posts
    8

    Exclamation Installation Problems with Mobile Browser Simulator 4.0

    I just downloaded the browser simulator, but am not able to install it, because I get this error during installation:

    "Reigstration response error, An error occured during the registration process in the server application."

    I double-cehcked the Forum Nokia Username and Password to no avail. Is there possibly a problemn with the registration server?

  2. #2
    Nokia Developer Moderator
    Join Date
    Sep 2004
    Location
    Tampere, Finland
    Posts
    11,355

    Re: Installation Problems with Mobile Browser Simulator 4.0

    Yes, it is likely the case. Please find the registration key through http://www.forum.nokia.com/main/reso...al_number.html
    -- Lucian

    If you are not yet a DVLUP member it is time to correct that mistake :) Click here to join: http://www.dvlup.com/lucian/Invite

  3. #3
    Registered User
    Join Date
    May 2008
    Posts
    8

    Re: Installation Problems with Mobile Browser Simulator 4.0

    Thanks for the pointer. I did that, but now I get a Fatal Application Error (This Application has unexpectedly quit. Invocation of this Java Application has caused an Invocation TargetException. This Application will now exit (LAX)).

    Details:
    java.lang.NullPointerException
    at com.zerog.ia.installer.IAStatusLog.a(Unknown Source)
    at ZeroGbg.a(Unknown Source)
    at ZeroGbg.c(Unknown Source)
    at ZeroGbg.e(Unknown Source)
    at ZeroGbg.a(Unknown Source)
    at ZeroGbg.a(Unknown Source)
    at com.zerog.ia.installer.Main.b(Unknown Source)
    at com.zerog.ia.installer.Main.main(Unknown Source)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at com.zerog.lax.LAX.launch(Unknown Source)
    at com.zerog.lax.LAX.main(Unknown Source)
    I'm working with Vista Home Premium, java version "1.6.0_05"
    Java(TM) SE Runtime Environment (build 1.6.0_05-b13)
    Java HotSpot(TM) Client VM (build 10.0-b19, mixed mode, sharing).

    I guess this is yet another Vista related problem, because the requirements from the installation guide are all met.

    Is there anything I can do about it?

  4. #4
    Nokia Developer Moderator
    Join Date
    Sep 2004
    Location
    Tampere, Finland
    Posts
    11,355

    Re: Installation Problems with Mobile Browser Simulator 4.0

    Quote Originally Posted by openstream View Post
    Thanks for the pointer. I did that, but now I get a Fatal Application Error (This Application has unexpectedly quit. Invocation of this Java Application has caused an Invocation TargetException. This Application will now exit (LAX)).

    Details: ...


    I'm working with Vista Home Premium, java version "1.6.0_05"
    Java(TM) SE Runtime Environment (build 1.6.0_05-b13)
    Java HotSpot(TM) Client VM (build 10.0-b19, mixed mode, sharing).

    I guess this is yet another Vista related problem, because the requirements from the installation guide are all met.

    Is there anything I can do about it?
    Quote Originally Posted by Install guide
    Software Requirements
    • Windows 2000 with Service Pack 2 or Windows XP.
    • JAVA Runtime Environment (JRE) 1.4.1, freely available from the Sun Microsystems web site
    at www.javasoft.com. JRE 1.4.1_02 is highly recommended.
    So, the guide says you need JRE 1.4.1_02. Not "JRE 1.4.* or higher", but a specific JRE version.

    There is a patch provided for the Nokia Mobile Internet Toolkit 4.1 to work with JRE 1.5 but since you are using JRE 1.6 I am not surprised that you have problems.

    Do try installing the 1.5 patch, see if it helps.
    -- Lucian

    If you are not yet a DVLUP member it is time to correct that mistake :) Click here to join: http://www.dvlup.com/lucian/Invite

  5. #5
    Registered User
    Join Date
    May 2008
    Posts
    8

    Re: Installation Problems with Mobile Browser Simulator 4.0

    I installed the required version under Windows 2000 (in a virtual PC environment). The installation worked fine this time and I can start the browser simulator without any problems, but when I try to load a URL the world icon on the top right of the browser simulator keeps spinning without displaying anything.

    I tried to change the connection settings from default to custom using my local area network's IP address as WAP gateway in mode "connection-oriented" to no avail.

    Is there anything else I might be missing to properly load a website into the browser simulator?

  6. #6
    Nokia Developer Moderator
    Join Date
    Sep 2004
    Location
    Tampere, Finland
    Posts
    11,355

    Re: Installation Problems with Mobile Browser Simulator 4.0

    I presume that you have checked the network configuration for the virtual machine and all seems OK. Unfortunately I have no experience with the Nokia Mobile Browser Simulator 4.0 so I cannot suggest any further action.

    Let's see if moving this thread in the Browsing forum helps in any way.
    -- Lucian

    If you are not yet a DVLUP member it is time to correct that mistake :) Click here to join: http://www.dvlup.com/lucian/Invite

  7. #7
    Registered User
    Join Date
    May 2008
    Posts
    8

    Re: Installation Problems with Mobile Browser Simulator 4.0

    The network configuration is o.k. as I can access web pages from Internet Explorer without any problems. The client system (Windows 200) is using the same network connection as the host system (Windows Vista).

  8. #8
    Registered User
    Join Date
    Nov 2009
    Posts
    1

    Re: Installation Problems with Mobile Browser Simulator 4.0

    buggy server app.

  9. #9
    Registered User
    Join Date
    Oct 2009
    Posts
    1

    Re: Installation Problems with Mobile Browser Simulator 4.0

    Hi, I realy need some help and I can not find the solution anyware.
    I tried installing the simulator on many occasions and note I have jre 1.4 as suggest alongside 1.6, I'm also runing vista 32bit.

    I keep on getting this message

    This application has unexpectedly quit invocation of this java application has caused an invocation targetexception. this application will now exit. (LAX)

    Someone previously posted this problem but i did not see a solution. is there any help please.

Similar Threads

  1. how to change Link colors on Nokia mobile browser
    By ai_pinkflower in forum Browsing and Mark-ups
    Replies: 3
    Last Post: 2011-02-22, 09:32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •