×

Discussion Board

Results 1 to 7 of 7
  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    16

    Question forum.nokia.com feeds problem

    Hi to all,

    i am trying to use rss readers (RSSBandit and RSSReader) to access the feeed data but both agregators have problems:

    the RSSBandit does not understand where there is an update so every query donwload all the feeds as new

    the RSSReader reports for invalid RSS/Atom version number and does not accept the sources


    Any comments are welcome (for example which rss reader different than IE understand the forum.nokia.com feed data)

    Thank you

  2. #2
    Super Contributor
    Join Date
    Oct 2007
    Location
    Deva, Romania
    Posts
    3,471

    Re: forum.nokia.com feeds problem

    Opera's RSS reader seems to work fine.

  3. #3
    Super Contributor
    Join Date
    Apr 2003
    Location
    USA, CA
    Posts
    7,191

    Re: forum.nokia.com feeds problem

    twoflower,

    Which feed(s) are you now talking about exactly?

    Hartti

  4. #4
    Registered User
    Join Date
    Mar 2003
    Posts
    16

    Arrow Re: forum.nokia.com feeds problem

    http://www.forum.nokia.com/

    the front page has:

    * Latest devices
    * Latest documents
    * Latest tools
    * Latest blog entries

    all of them are problematic for the RSSReader and RSSBandit

  5. #5
    Regular Contributor
    Join Date
    Mar 2007
    Location
    "On a b'ful lil palnet called EARTH belongs wid Galaxy named MilkyWay in Universe"
    Posts
    402

    Re: forum.nokia.com feeds problem

    well i tried RSS for a widget test application where i was passing url http://blogs.forum.nokia.com/rss.php...VdCJLfeyYXp-20 as Latets Blog Entries ,nd things ware working fine on emulator...
    ===With Symbian===
    "Something Has Survived..!!!"

  6. #6
    Super Contributor
    Join Date
    Apr 2003
    Location
    USA, CA
    Posts
    7,191

    Re: forum.nokia.com feeds problem

    Nitin SuperByte,

    The feeds on Forum Nokia are generated a little differently depending on what is the source of data. so the blogs feed has a little different structure than for example the feeds referred by twoflower...

    Twoflower,

    The feeds seem to be valid Atom feeds based on the validator from W3C. Apparently the those readers do not understand multiple updated fields, which are supported by the Atom spec (that's my guess based on the recommendation of the feed validator and not testing at all with those readers...)

    I think you should report this problem to the RSSReader and RSSBandit developers.

    Hartti

  7. #7
    Registered User
    Join Date
    Mar 2003
    Posts
    16

    Re: forum.nokia.com feeds problem

    Thank you, hartti.

    I am just trying to find a good rss reader which can handle forum.nokia.com, SE developer feeds, java.sun feeds etc. I prefere a standalone application instead of web-based reader (such the google one). And i did not find anything useful (looks like the nokia generator is more advanced than mostly used rss readers over Net).

    Thank you for the help!

Similar Threads

  1. Problem with CAknDoubleStyleListBox with a CAknSearchField
    By jjig in forum Symbian User Interface
    Replies: 2
    Last Post: 2009-09-17, 00:58
  2. Problem with eglSwapBuffers and heap corruption
    By greatape in forum Symbian Media (Closed)
    Replies: 2
    Last Post: 2007-05-24, 03:35
  3. netcards - Problem with opening adapter
    By kernj in forum Symbian Tools & SDKs
    Replies: 5
    Last Post: 2007-01-10, 08:56
  4. Problem: S60 SDK for CW in PC with .NET
    By anttij in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 1
    Last Post: 2005-02-28, 11:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×