×

Discussion Board

Results 1 to 3 of 3

Thread: Audio problem

  1. #1
    Registered User
    Join Date
    Nov 2007
    Posts
    31

    Audio problem

    Hi
    I have problem with Nokia sip phone, any codec don't work , and i don't hear anything, i change the order of the codecs and in Wireshark i see normal connection.
    my device : nokia n95

  2. #2
    Regular Contributor
    Join Date
    May 2007
    Location
    India
    Posts
    136

    Re: Audio problem

    Hi,

    Are you getting inbound and outbound packet captured in Wireshark? Please make sure the there is no NAT between two end points.

    Regards
    Rajat

  3. #3
    Registered User
    Join Date
    Nov 2007
    Posts
    31

    Re: Audio problem

    Tnx, finely works ! i change the network connection for both endpoints and works. intresting is that when the endpoints have two different networks i don't hear anything but he hear me very good.
    Tnx for help!

Similar Threads

  1. Problem in playing in an audio file.
    By PankajNeve in forum Symbian
    Replies: 3
    Last Post: 2007-03-09, 13:52
  2. 3500 (s40) playing audio problem
    By ahmadi2c in forum Mobile Java General
    Replies: 2
    Last Post: 2007-03-07, 08:03
  3. Audio problem with Nokia 6600
    By paulmig001 in forum Audio
    Replies: 0
    Last Post: 2006-02-20, 17:38
  4. nokia 6630 audio problem
    By aditya.raut in forum Mobile Java General
    Replies: 0
    Last Post: 2005-06-15, 09:17
  5. problem about audio files in UI40
    By prawwaree in forum Symbian Media (Closed)
    Replies: 1
    Last Post: 2005-04-18, 04:22

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×