×

Discussion Board

Results 1 to 6 of 6
  1. #1
    Registered User
    Join Date
    Apr 2004
    Location
    Vienna
    Posts
    321

    N6131 Emulator + Win XP SP3 = Slow?

    Hi,

    I just upgraded my WIN XP with SP3 and now the N6131 Emulator is terribly show. When I press a button in my Midlet it takes several seconds until somethings happens. My CPU is working at 2 - 3 %, thus it is not that the CPU is overloaded.

    Did anyone have the same experience or any idea to overcome this issue?

    Cheers geri-m

  2. #2
    Regular Contributor
    Join Date
    Jan 2008
    Posts
    173

    Re: N6131 Emulator + Win XP SP3 = Slow?

    Yes, operations tend to take much longer time in the emulator than in real world. For example, reading a full MIFARE card takes up to a minute in the emulator and at almost no time on the phone.
    Last edited by alixwarnke; 2008-05-30 at 10:27.

  3. #3
    Regular Contributor
    Join Date
    Jul 2007
    Location
    Genoa, Italy
    Posts
    95

    Re: N6131 Emulator + Win XP SP3 = Slow?

    I have the same problem...

  4. #4
    Regular Contributor
    Join Date
    Apr 2008
    Posts
    57

    Re: N6131 Emulator + Win XP SP3 = Slow?

    I heard lots of things about SP3. I think it isn't yet very stable, especially for HP user with AMD processors. I think it could generate other problems.

    Maybe try to reinstall

  5. #5
    Registered User
    Join Date
    Apr 2004
    Location
    Vienna
    Posts
    321

    Re: N6131 Emulator + Win XP SP3 = Slow?

    Regarding the Speed: The WTK Emulator runs at the same speed, thus it might be some "problem" with a nativ call in the OS from the N6131 emuatlor, like the PC/SC access ... (just a guess). Propably some Nokia Expert can comment on this issue.

    cheers, geri-m

  6. #6
    Registered User
    Join Date
    Mar 2008
    Posts
    2

    Re: N6131 Emulator + Win XP SP3 = Slow?

    I have the same with WinXP SP2. May be the problem is AMD CPU.
    Any Solutions???

    P.S: Vista doesn't have this Problem

Similar Threads

  1. Content Assist very slow in Carbide C++
    By alcabo in forum Symbian Tools & SDKs
    Replies: 0
    Last Post: 2007-01-23, 14:59
  2. Why is Series 60 Theme Studio 2.0 so slow?
    By tt804 in forum Streaming and Video
    Replies: 8
    Last Post: 2006-07-26, 00:33
  3. Graphics -- CPeriodic seems really slow
    By DimensionGames in forum Symbian
    Replies: 9
    Last Post: 2006-03-25, 14:40
  4. slow slow Series_60_MIDP_Concept_SDK_BETA_0_3_1 emmulator
    By dd_plus in forum Mobile Java Tools & SDKs
    Replies: 5
    Last Post: 2004-08-09, 10:33
  5. HTTP over GPRS slow?
    By reaktori in forum Mobile Java General
    Replies: 0
    Last Post: 2003-03-31, 14:44

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •