×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Feb 2012
    Posts
    36

    win7 rda only blank screen

    Hi,
    I'got win7 pro 64bit and having big problems with RDA, application starts but the screen is blank.
    I'v read and tried this:
    http://www.developer.nokia.com/Commu...s_on_Windows_7

    ..but it dosen't work.
    I'v tried changing manually the .jnpl association, I'v tried a couple of programs to do that, I'v tried executing javaws in compatible mode...but NOTHING works.
    I went drastic...unistalled all 64bit java, rebooted, installed ONLY 32bit java (v6.10),tested using opera 32bit (these 2 worked fine on my old xpsp2), but NOTHING changes...RDA screen is still blank...

    And now I'm out of ideas...

    Can you help?


    Thanks...

  2. #2
    Regular Contributor
    Join Date
    Apr 2012
    Posts
    208

    Re: win7 rda only blank screen

    How about installing latest Java JDK (you can install both, 32-bit and 64-bit) and then open your command prompt and type "java" to check whether its installed or not...
    If some commands show up then its successful. (Else you have to set your environment variables manually)

    Try RDA back, it should be working...

Similar Threads

  1. J2ME start-up/splash screen blank screen issue
    By Magicake in forum Mobile Java General
    Replies: 3
    Last Post: 2012-01-04, 11:44
  2. n97 phone screen blank
    By boogiemangeza in forum Series 40 & S60 Platform Feedback Archive
    Replies: 1
    Last Post: 2009-11-09, 17:12
  3. blank screen
    By james_027 in forum Symbian
    Replies: 4
    Last Post: 2009-06-22, 17:03
  4. Blank Screen Emulator
    By mubx2000 in forum Symbian Tools & SDKs
    Replies: 18
    Last Post: 2007-02-11, 07:02
  5. s60 sdk 3rd ed mr has blank screen
    By maniak010 in forum Symbian Tools & SDKs
    Replies: 0
    Last Post: 2006-06-22, 15:11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×