×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    1

    Nokia Active Server Install issues

    this one is a fairly annoying problem. upon initiating Nokia Active Server install process i am greeted with a message along the lines of "Java Runtime Environment 1.3 required, please install that and then try installing Active server again". I have JRE 1.4_01 installed and require it for development of my company's software.

    I am assuming that the install program is just looking at a registry key somewhere and not accepting it if it's not == 1.3. i don't really understand why it's not saying 1.3+ instead of an absolute 1.3, but....

    is there a known workaround for this problem? i've looked through the forums a bit and couldn't find anything.

    -me

  2. #2
    Regular Contributor
    Join Date
    Mar 2003
    Posts
    196

    RE: Nokia Active Server Install issues

    Hi,

    unfortunately I have to say that Nokia Active Server does not support JRE 1.4. You should have been installed Java Runtime Environment Standard Edition 1.3.1.


    Pete / Forum Nokia Developer Support

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×