×

Discussion Board

Page 5 of 9 FirstFirst 123456789 LastLast
Results 61 to 75 of 126
  1. #61
    Registered User
    Join Date
    Oct 2008
    Posts
    4

    Re: Nokia 6300i with Voip - other than Gizmo5

    Quote Originally Posted by traud View Post
    Kwi-Schan, does that happen for all calls (fixed and mobile) so far? Do you use other VoIP devices in your WLAN successfully?
    Thank you for your answer: I use a DSL-Router (fritz.box 7113). VoIP-devices directly connected to the Router work fine. On my notebook (conneted via wLan) I use a SIP-software, provided by "1&1", which is working fine, too.

    The problem appears when I call from the 6300i to a fixed or a mobile device. The phone is working fine when I use it as a cell-phone.

    Does this help?
    Christian

  2. #62
    Registered User
    Join Date
    Mar 2003
    Posts
    4,105
    Kwi-Schan in your profile here at Forum Nokia, could you (temporarily) enable the reception of e-mails so we can discuss this off-board?

  3. #63
    Registered User
    Join Date
    Jun 2008
    Posts
    44

    Re: Nokia 6300i with Voip - other than Gizmo5

    Hi Kwi-Schan,

    Looks like you have a Firewall/NAT problem in the WiFi AP that you are using (blockign all incoming RTP/audio traffic).

    Looking at your settings I'm wondering if this (red) would help,

    <parm name="APPREF" value="Example_NAT_FW_settings"/>
    <parm name="DOMAIN" value="1und1.de"/>
    <parm name="STUNSRVADDR" value="stun.1und1.de"/>

  4. #64
    Registered User
    Join Date
    Oct 2008
    Posts
    4

    Re: Nokia 6300i with Voip - other than Gizmo5

    Hi Sudude,
    thank you for the hint... but it still doesn't work: I opened a sipgate-Account (which is one of the providers in the VoiP-Setup) and it works fine. Sipgate uses the same ports like 1&1 So it doesn't seem to be a WLAN- oder Firewall-problem.
    I also entered the Domain-value like you suggest, but it didn't help either.
    Anyway: Thanks for your help & suggestions.
    Christian

  5. #65
    Registered User
    Join Date
    Oct 2008
    Posts
    1

    Re: Nokia 6300i with Voip - other than Gizmo5

    Quote Originally Posted by Kwi-Schan View Post
    thank you for the support in this forum - I edited the example.xml by Nokia and entered as you proposed the servers, Sip-numbers etc. I got from my VoiP-provider (s. below). It is the German company "1&1".

    I can connect to my home-wLAN without problems and the VoIP-number is registered without a problem. But I get problems when I try to place a call: The phone I call rings, but the line is dead. People can hear me, but I can't hear them. When they call me back my phone rings and if I accept the call, the line is still dead. Can anyone help me?
    I have the same Problem - calls come but no understanding between the callers.

    1und1 send me this here but i cannot use it - i am to stupid for this.
    it would be nice, if someone could help me.



    Es können bei unterschiedlichen VoIP-Telefonen folgende Werte abgefragt werden:

    - Provider: 1&1
    - Benutzername: 49VorwahlTelefonnummer (ohne +) - Beispiel: 49123412345
    - Passwort: das von 1und1 evtl. zugewiesene bzw. dann abgeänderte oder eigens vergebene Passwort

    - 1&1 SIP-Server = sip.1und1.de
    - 1&1 SIP Register Port: 5060
    - 1&1 SIP Terminal Use Outbound Proxy: Yes
    - 1&1 SIP Terminal Use Register: Yes
    - 1&1 SIP Proxy Domain Name: sip.1und1.de
    - 1&1 SIP Proxy IP Address: 212.227.15.197
    - 1&1 SIP Proxy Port: 5060
    - 1&1 SIP Register Domain Name: sip.1und1.de
    - 1&1 SIP Register IP Addresst: 212.227.15.197
    - 1&1 SIP Register Port: 5060
    - 1&1 SIP Authentication String: 49<vorwahl><rufnummer>
    - 1&1 SIP Terminal User Name: 49<vorwahl><rufnummer>
    - 1&1 SIP Terminal Password: <passwort>
    - 1&1 SIP Terminal Port: 5060
    - 1&1 SIP Terminal Use Null Packet: No
    - 1&1 SIP Terminal Use DNS: Both Register And SIP Proxy Servers Use DNS

    - 1&1 STUN-Server = stun.1und1.de
    - 1&1 STUN Server Port: 3478

    - 1&1 realm = 1und1.de

    - DNS Query Type: None SRV
    - Set Registration Duration: 60 (Sek.)
    - Terminal Audio RTP Port: 10000
    - Terminal Audio Packetsize Time: 20 (millisecond)

  6. #66
    Registered User
    Join Date
    Oct 2008
    Posts
    2

    Re: Nokia 6300i with Voip - other than Gizmo5

    Thank you all so much for adding to this discussion!!! I finally managed setting up my new 6300i with voipdiscount!

    I am happy with voipdiscount (also a betamax service) if I call fixed-line-numbers, but with the cellular numbers I have the same voice-quality-problems like lech-s.

    lech-s, did you try to modify the codec priorities that traud suggested? Was it successful?

    Thanks,

    SSMG

  7. #67
    Registered User
    Join Date
    Oct 2008
    Posts
    1

    Re: Nokia 6300i with Voip - other than Gizmo5

    Thanks for positive posts. I was able to set up my phone for VoIP calling.

    I do have a question about caller ID, does have anyone have experience with it?
    Respice prospice do you mean to fill out the standard mobile phone number here? Because that is what I tried and stil get a private number at the receivers end.

    Anybody different experiences on this topic?

    Quote Originally Posted by respice prospice View Post
    Change PUID to the registered outgoing caller id, instead of the username.

    Code:
      <parm name="PUID" value="sip:00000000000@sip.voipcheap.com" />

  8. #68
    Registered User
    Join Date
    Jun 2008
    Posts
    44

    Re: Nokia 6300i with Voip - other than Gizmo5

    ssmg & lech-s, does it matter which way the call is made ? e.g. from VoIP to cellular or from cellular to VoIP. Is the audio missing always from the same end ? e.g. VoIP

    gr_ummel & Kwi-Schan, are either of you able to take network dump (http://www.wireshark.org/) from the situation ?

  9. #69
    Registered User
    Join Date
    Oct 2008
    Posts
    4

    Re: Nokia 6300i with Voip - other than Gizmo5

    Quote Originally Posted by sudude View Post
    ssmg & lech-s, does it matter which way the call is made ? e.g. from VoIP to cellular or from cellular to VoIP. Is the audio missing always from the same end ? e.g. VoIP

    gr_ummel & Kwi-Schan, are either of you able to take network dump (http://www.wireshark.org/) from the situation ?
    Hello Sudude - I installed wireshark - so what kind of data do you need in the dump?
    Christian

  10. #70
    Registered User
    Join Date
    Oct 2008
    Posts
    2

    Re: Nokia 6300i with Voip - other than Gizmo5

    Hi Sudude,

    I can only use voipdiscount for outgoing calls, so the problem is always from VOIP to cellular. And, it doesn't matter if I call from my 6300i, or with a regular or ISDN phone connected to my Fritzbox7270 VOIP router. If I call a fixed line, voice quality is usually excellent, if I call a cell, voice quality is usually poor...

    SSMG

  11. #71
    Registered User
    Join Date
    Sep 2008
    Posts
    6

    Re: Nokia 6300i with Voip - other than Gizmo5

    hi all,

    finally i resolved the problem with my file .prov and bluetooth. I send the file from my Linux installation and all work fine. Now I'm connected with my asterisk box

    The audio it's good and i can listen the other party without problem

    Regards

  12. #72
    Registered User
    Join Date
    Nov 2008
    Posts
    4

    Re: Nokia 6300i with Voip - other than Gizmo5

    Great thread, serious problem, please help !

    I,ve been trying for days to connect the 6300i to my provider (pbxes.org) with no luck.

    Reg. the OBEX push from pc to phone, on my pc (win XP s.p.II) OBEX file transfer is no good, business card transfer only accept .vcf or .vcd files. But I found that drag-dropping the file on the "bluetooth businesscard transfer" would push it correctly to the phone.

    Anyway my settings was wrong so im still without voip
    If any of you brilliant people know the correct settings for pbxes.org, or can se erors in the below pasted setings please help.

    ________________________________________________________________
    <?xml version="1.0"?>
    <!DOCTYPE wap-provisioningdoc PUBLIC "-//WAPFORUM//DTD PROV 1.0//EN"
    "http://www.wapforum.org/DTD/prov.dtd">
    <wap-provisioningdoc version="1.1">
    <!-- XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX-->
    <characteristic type="BOOTSTRAP">
    <parm name="NAME" value="voip-pbxes" />
    </characteristic>
    <!-- XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX-->
    <!-- Nokia S40 v72 VoIP settings, w9013 -->
    <characteristic type="APPLICATION">
    <parm name="APPID" value="w9013"/>
    <parm name="PROVIDER-ID" value="voip-pbxes"/>
    <parm name="NAME" value="voip-pbxes"/>
    <parm name="TO-NAPID" value="voip-pbxes_WLAN_settings"/>
    <parm name="TO-NAPID" value="INTERNET"/>
    <parm name="TO-APPREF" value="voip-pbxes_SIP_settings"/>
    <parm name="SMPORT" value="16384"/>
    <parm name="EMPORT" value="32766"/>
    <parm name="MEDIAQOS" value="46"/>
    <parm name="SECURECALLPREF" value="0"/>
    <parm name="RTCP" value="0"/>
    <parm name="MOMAXALERT" value="45"/>
    <parm name="MTMAXALERT" value="30"/>

    <!-- AMR NB -->
    <characteristic type="CODEC">
    <parm name="MEDIASUBTYPE" value="0"/>
    <parm name="PRIORITYINDEX" value="0"/>
    <parm name="OCTET-ALIGN"/>
    <parm name="VAD"/>
    </characteristic>

    <!-- G.729 with default values -->
    <characteristic type="CODEC">
    <parm name="MEDIASUBTYPE" value="10"/>
    <parm name="PRIORITYINDEX" value="1"/>
    <parm name="ANNEXB"/>
    </characteristic>

    <!-- G711 a-law with default values -->
    <characteristic type="CODEC">
    <parm name="MEDIASUBTYPE" value="3"/>
    <parm name="PRIORITYINDEX" value="2"/>
    <parm name="VAD"/>
    </characteristic>

    <!-- G711 u-law with default values -->
    <characteristic type="CODEC">
    <parm name="MEDIASUBTYPE" value="4"/>
    <parm name="PRIORITYINDEX" value="3"/>
    <parm name="VAD"/>
    </characteristic>

    <!-- G.726-40 with default values -->
    <characteristic type="CODEC">
    <parm name="MEDIASUBTYPE" value="5"/>
    <parm name="PRIORITYINDEX" value="4"/>
    <parm name="VAD"/>
    </characteristic>

    <!-- G.726-32 with default values -->
    <characteristic type="CODEC">
    <parm name="MEDIASUBTYPE" value="6"/>
    <parm name="PRIORITYINDEX" value="5"/>
    <parm name="VAD"/>
    </characteristic>

    <!-- G.726-24 with default values -->
    <characteristic type="CODEC">
    <parm name="MEDIASUBTYPE" value="7"/>
    <parm name="PRIORITYINDEX" value="6"/>
    <parm name="VAD"/>
    </characteristic>

    <!-- G.726-16 with default values -->
    <characteristic type="CODEC">
    <parm name="MEDIASUBTYPE" value="8"/>
    <parm name="PRIORITYINDEX" value="7"/>
    <parm name="VAD"/>
    </characteristic>

    <!-- CN Comfort noise with default values -->
    <characteristic type="CODEC">
    <parm name="MEDIASUBTYPE" value="9"/>
    <parm name="PRIORITYINDEX" value="8"/>
    </characteristic>

    <!-- IP Voice mail -->
    <characteristic type="VOIPURIS">
    <!-- Link to SIP settings -->
    <parm name="TO-APPREF" value="voip-pbxes_SIP_settings"/>
    <parm name="IPVOICEMAILBOXURI" value="USER-EXT@www0.pbxes.org"/>
    </characteristic>
    </characteristic>

    <!-- XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX-->
    <!-- NAT/FW settings, w902E -->
    <characteristic type="APPLICATION">
    <parm name="APPID" value="w902E"/>
    <parm name="NAME" value="NAT/FW Traversal settings"/>
    <characteristic type="NW">
    <parm name="APPREF" value="voip-pbxes_NAT_FW_settings"/>
    <parm name="DOMAIN" value="pbxes.org"/>
    <parm name="STUNSRVADDR" value="stun.voipstunt.com"/>
    <parm name="STUNSRVPORT" value="3478"/>
    <parm name="NATREFRESHTCP" value="30"/>
    <parm name="NATREFRESHUDP" value="20"/>
    </characteristic>
    <characteristic type="NATIAP">
    <parm name="TO-NAPID" value="voip-pbxes_WLAN_settings"/>
    <parm name="TO-NAPID" value="INTERNET"/>
    <parm name="REFRESHTCP" value="1200"/>
    <parm name="REFRESHUDP" value="28"/>
    <parm name="STUNRETRANSMIT" value="250"/>
    </characteristic>
    </characteristic>

    <!-- XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX-->
    <!-- SIP settings, w9010 -->
    <characteristic type="APPLICATION">
    <parm name="APPID" value="w9010"/>
    <parm name="APPREF" value="voip-pbxes_SIP_settings"/>
    <parm name="PROVIDER-ID" value="voip-pbxes"/>
    <parm name="TO-NAPID" value="voip-pbxes_WLAN_settings"/>
    <parm name="TO-NAPID" value="INTERNET"/>
    <parm name="PTYPE" value="IETF"/>
    <parm name="PUID" value="sip:USER-EXT@pbxes.org"/>
    <parm name="APROTOCOL" value="UDP" />
    <!-- Outbound settings -->
    <characteristic type="APPADDR">
    <parm name="LR"/>
    <parm name="ADDR" value="sip.pbxes.org"/>
    <characteristic type="PORT">
    <parm name="PORTNBR" value="5060" />
    </characteristic>
    </characteristic>
    <!-- Outbound credentials -->
    <characteristic type="APPAUTH">
    <parm name="AAUTHNAME" value="USER-EXT"/>
    <parm name="AAUTHSECRET" value="PASSWORD"/>
    <parm name="AAUTHDATA" value="sip.pbxes.org"/>
    <parm name="AAUTHTYPE" value="HTTP-DIGEST" />
    </characteristic>
    <!-- Registrar location and credentials -->
    <characteristic type="RESOURCE">
    <parm name="URI" value="sip.pbxes.org"/>
    <parm name="AAUTHNAME" value="USER-EXT"/>
    <parm name="AAUTHSECRET" value="PASSWORD"/>
    <parm name="AAUTHDATA" value="sip.pbxes.org"/>
    <parm name="AAUTHTYPE" value="HTTP-DIGEST" />
    </characteristic>
    </characteristic>

    <!-- XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX-->
    </wap-provisioningdoc>
    _________________________________________________________________


    Edit: remove red lines and it will connect, still looking into voicemail.
    Last edited by ejevs; 2008-11-05 at 19:40. Reason: Problem partly solved

  13. #73
    Registered User
    Join Date
    Nov 2008
    Posts
    4

    Re: Nokia 6300i with Voip - other than Gizmo5

    sorry ! doubble post, can not delete

  14. #74
    Registered User
    Join Date
    Mar 2003
    Posts
    4,105
    Does it help, to leave out ‘sip.’ in those two lines?
    HTML Code:
    <parm name="AAUTHDATA" value="pbxes.org"/>
    Some providers use hard to guess values for the realm. For everyone else, I recommend to remove that two AAUTHDATA-lines from the configuration as Nokia Series 40 gets that value from your provider (in contrast to S60) automatically, at least in all my tests.

  15. #75
    Registered User
    Join Date
    Nov 2008
    Posts
    4

    Re: Nokia 6300i with Voip - other than Gizmo5

    Quote Originally Posted by traud View Post
    Does it help, to leave out ‘sip.’ in those two lines?
    HTML Code:
    <parm name="AAUTHDATA" value="pbxes.org"/>
    Some providers use hard to guess values for the realm. For everyone else, I recommend to remove that two AAUTHDATA-lines from the configuration as Nokia Series 40 gets that value from your provider (in contrast to S60) automatically, at least in all my tests.
    It does help inded, thank you very much
    Where would we be if everybody was a ignorant like me

    Thanks again.
    Last edited by ejevs; 2008-11-05 at 19:41.

Similar Threads

  1. which phones for laptop
    By dvdljns in forum PC Suite API and PC Connectivity SDK
    Replies: 2
    Last Post: 2006-02-14, 12:58
  2. Infra-red capability
    By Symbian_Challenge_0412 in forum General Development Questions
    Replies: 1
    Last Post: 2005-08-16, 18:24
  3. Nokia Mobile VPN Client
    By marcyl in forum Symbian Networking & Messaging (Closed)
    Replies: 1
    Last Post: 2003-12-01, 14:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×