×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Regular Contributor
    Join Date
    Aug 2005
    Posts
    192

    [moved] can't install plugins in carbide

    I am having trouble installing plugins in carbide c++ 1.3. If I try to install any plugin at all it gives the following error:
    requires plug-in "org.eclipse.jdt"
    Any ideas what the problem is?

  2. #2
    Regular Contributor
    Join Date
    Aug 2005
    Posts
    192

    Re: [moved] can't install plugins in carbide

    Nevermind. I just reinstalled carbide again and it works now.

Similar Threads

  1. Carbide Install Problems
    By dsreich in forum Symbian Tools & SDKs
    Replies: 7
    Last Post: 2008-02-14, 02:24
  2. Replies: 1
    Last Post: 2007-04-16, 11:05
  3. Install, Install, Install :(
    By rolecram in forum Mobile Java Tools & SDKs
    Replies: 3
    Last Post: 2007-02-08, 02:02
  4. Import\Export Project Problem in Carbide
    By mohsin.sohail in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 4
    Last Post: 2006-07-17, 20:20

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×