×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Apr 2008
    Posts
    34

    S40 6th Edition compatible with 5th Edition?

    Hi there!
    Simple question. Can i use my S40 5th Edition Themes for S40 6th Edition?? THX

  2. #2
    Registered User
    Join Date
    Jun 2008
    Posts
    16

    Re: S40 6th Edition compatible with 5th Edition?

    So, you must be owning a supernova! In my opinion, the s40 theme packaged with 3.0 themes option in carbide.ui should work in principle. However, I have not worked with a 6th ed phone as yet. Usually, the UI is reused and hence most of the components remain same. Or in other words, I guess, its not guaranteed to work; however, in practice, most parts work.

  3. #3
    Registered User
    Join Date
    Apr 2008
    Posts
    34

    Re: S40 6th Edition compatible with 5th Edition?

    No i got no supernova. I just want to know that for my Website.
    www.cmdesignz.de

    Greetz

Similar Threads

  1. Signing midlets on S40 5th edition series (SATSA-APDU)
    By jouoba in forum Mobile Java Networking & Messaging & Security
    Replies: 13
    Last Post: 2009-02-03, 14:04
  2. TV Out Soft on S40 5th
    By nikitus in forum General Development Questions
    Replies: 1
    Last Post: 2008-06-24, 20:17
  3. Download data on S40 2nd Edition
    By iworktech_kiran in forum Mobile Java Networking & Messaging & Security
    Replies: 3
    Last Post: 2008-02-12, 21:02
  4. 6280 != S40 3rd Edition
    By henson2K in forum General Development Questions
    Replies: 0
    Last Post: 2005-07-27, 19:58
  5. Question about JBuilder with S40 DP 2.0 SDK, 6255 Edition 1.0
    By jbrown.eng in forum Mobile Java Tools & SDKs
    Replies: 0
    Last Post: 2005-04-21, 01:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×