Hi all.

I installed successfully the S60 SDK 3rd Ed. FP2 on my PC. I try to install the Web Server, but when I start the installation, I get a message "Certification Error.Contact Application provider".
I tried to change the date of the emulator,but it did not work .
Does anyone know how I can deal with this problem?

Lazaros