×

Discussion Board

Results 1 to 6 of 6
  1. #1
    Registered User
    Join Date
    Jul 2008
    Posts
    2

    KERN EXEC 3 on app Install (was Re: KERN EXEC 3 system Error )

    Hi
    I have the same problem but the error emerges after every tartup 3 to 4 times
    Some one please help me

  2. #2
    Nokia Developer Moderator
    Join Date
    Sep 2004
    Location
    Tampere, Finland
    Posts
    11,359

    Re: KERN EXEC 3 system Error

    Greight,

    it is perfectly OK to create a new topic, rather than reopening one that was closed 4 years ago or one that was written in Chinese some one year ago and discusses an emulator defect otherwise nicely documented and solved in the Forum Nokia Knowledge Base.

    So, what exactly is your problem? Do you get this panic on the phone, on the emulator or both? Are you developing MTMs? Can you collect any bits of logging or debug info that would indicate that works and what not?
    -- Lucian

    If you are not yet a DVLUP member it is time to correct that mistake :) Click here to join: http://www.dvlup.com/lucian/Invite

  3. #3
    Nokia Developer Moderator
    Join Date
    Sep 2004
    Location
    Tampere, Finland
    Posts
    11,359

    Re: KERN EXEC 3 on app Install (was Re: KERN EXEC 3 system Error )

    -- Lucian

    If you are not yet a DVLUP member it is time to correct that mistake :) Click here to join: http://www.dvlup.com/lucian/Invite

  4. #4
    Registered User
    Join Date
    Dec 2008
    Posts
    14

    Re: KERN EXEC 3 on app Install (was Re: KERN EXEC 3 system Error )

    I also have the same problems,hope someone's helps!

  5. #5
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,167

    Re: KERN EXEC 3 on app Install (was Re: KERN EXEC 3 system Error )

    Quote Originally Posted by wyjw1015 View Post
    I also have the same problems,hope someone's helps!
    Could you explain a bit more on what you are doing when the panic appears ?

  6. #6
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Oslo, Norway
    Posts
    28,674

    Re: KERN EXEC 3 on app Install (was Re: KERN EXEC 3 system Error )

    Quote Originally Posted by wyjw1015 View Post
    I also have the same problems,hope someone's helps!
    Note that this thread contains no detailed problem description, so it is not sure that you can have the "same" problem.
    You might consider providing some details.

Similar Threads

  1. KERN EXEC 3 ERROR
    By sanjayks84 in forum Symbian User Interface
    Replies: 5
    Last Post: 2011-02-11, 07:16
  2. symbian signed testing problem.
    By anglina in forum Symbian
    Replies: 0
    Last Post: 2007-02-01, 10:15
  3. [newbie here] Link error
    By xitpu in forum Symbian
    Replies: 3
    Last Post: 2007-01-24, 16:53
  4. problem with Code Warrior 5.2
    By mayankkedia in forum Symbian
    Replies: 4
    Last Post: 2006-06-22, 08:26
  5. problem with codewarrior 5.2
    By mayankkedia in forum Symbian Tools & SDKs
    Replies: 3
    Last Post: 2004-09-27, 16:08

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×