×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Oct 2007
    Posts
    24

    Eclipse Documentation Plugin question

    Hi everyone,

    I'm going through setting up a new machine for S60 development using Carbide.c++ and the 3rd ed FP 2 SDK. When I go to install the SDK after first installing Carbide, ActivePerl, and JRE 1.5, the installer asks me for the path to my existing Eclipse installation so that I can install the documentation plugin. If I navigate to the Carbide.c++ folder, it tells me that the folder doesn't have Eclipse in it or that it's not version 3.0 or newer. Since Carbide.c++ v1.3 is based on Eclipse 4.0, it seems to be confused.

    Is there a workaround to get this to work?

    Thanks!
    dennis

  2. #2
    Nokia Developer Moderator
    Join Date
    Sep 2004
    Location
    Tampere, Finland
    Posts
    11,355

    Re: Eclipse Documentation Plugin question

    Confusing indeed. The SDK is a mixed one, it gives you both Java and Symbian C++ support. If you select to install Java items too, it will ask you for the Eclipse installation since obviously Carbide.c++ does not support Java, you need to have the Eclipse IDE too.

    Solutions: chose Custom install and un-select the Java bits
    -- Lucian

    If you are not yet a DVLUP member it is time to correct that mistake :) Click here to join: http://www.dvlup.com/lucian/Invite

  3. #3
    Super Contributor
    Join Date
    Mar 2004
    Location
    Singapore
    Posts
    9,968

    Re: Eclipse Documentation Plugin question

    Strange i have not faced this problem may be i used to deselect the JAVA docs and tools. But donot you think the help should be standalone without asking the user/developer to install a IDE that he is not going to use.

Similar Threads

  1. Question for eclipse me users/debugging midlets
    By SevenOfEleven in forum Mobile Java Tools & SDKs
    Replies: 7
    Last Post: 2007-01-03, 18:41
  2. Carbide.j + Eclipse 3.2RC2 = cannot run Nokia SDK Plugin
    By grasp in forum Mobile Java Tools & SDKs
    Replies: 6
    Last Post: 2006-12-22, 00:25
  3. Problem about plugin!
    By mobilepig in forum Symbian
    Replies: 5
    Last Post: 2006-07-21, 09:36
  4. Feedback on the new more detailed metadata driven documentation views?
    By jaaura in forum Feedback - Nokia Developer Services & Infrastructure
    Replies: 6
    Last Post: 2006-06-14, 09:48
  5. SIP ECOM plugin not working on Nokia 6600?
    By marcel_kok555 in forum Symbian Networking & Messaging (Closed)
    Replies: 0
    Last Post: 2006-01-25, 10:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •