×

Discussion Board

Results 1 to 2 of 2

Hybrid View

  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    48

    i have problems in the http header,

    i send the following http header:
    POST / HTTP/1.1\r\nx-nokia-mmsc-message-id:000000000000000000000000000003\r\nx-nokia-mmsc-version:1.1\r\nx-nokia-mmsc-message-type: MultimediaMessage\r\nContent-Type: application/vnd.wap.mms-message\r\nHost: localhost:8000\r\nContent-Length: 50


    and the result in the mmsc is the following:

    <I> Mon Jan 13 10:19:10 CET 2003
    <I> Message received:
    <I> POST / HTTP/1.1
    <I> x-nokia-mmsc-message-id: 00000000000000000000000000003
    <I> content-type: application/vnd.wap.mms-message
    <I> host: localhost:8000
    <I> x-nokia-mmsc-version: .1
    <I> x-nokia-mmsc-message-type: MultimediaMessage
    <I> content-length: 50
    <E> Invalid PDU message type: -104
    <W> Unexpected PDU content type:
    <E> Invalid PDU sender:
    <E> Invalid PDU transaction id:
    <E> No recipient (To:, Cc: or Bcc

    <I> Mon Jan 13 10:19:10 CET 2003
    <I> Sending response:
    <I> HTTP/1.1 400 Message Validation Failed
    <I> X-NOKIA-MMSC-Version: 1


    CAN YOU HELP ME?

  2. #2
    Super Contributor
    Join Date
    Mar 2003
    Location
    Tampere, Finland
    Posts
    1,115

    RE: i have problems in the http header,

    Hi,

    You can see from the log what's wrong -> <E> No recipient (To:, Cc: or Bcc.

    Best regards,
    V / Forum Nokia

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×