×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Sep 2006
    Location
    Munich
    Posts
    21

    RDA Connection Problem

    Hi,

    I've been using the Remote Device Access service to Forum Nokia for the last couple of weeks now, everything runs fine, I have all Java/caching setup correctly. But today I've had trouble connecting to the service. I press 'Start RDA', it downloads the app, then when it tries to connect to the server I get a dialog with 'Connect to (localhost) Failed / Connection refused: connect'

    Any ideas? Maybe the RDA server is down?
    Ross Savage - Mobile Client Developer

    http://www.buddycloud.com

  2. #2
    Nokia Developer Moderator
    Join Date
    Sep 2004
    Location
    Tampere, Finland
    Posts
    11,359

    Re: RDA Connection Problem

    There is another report of this problem here so you might be right and there could be a malfunction on the server side.
    -- Lucian

    If you are not yet a DVLUP member it is time to correct that mistake :) Click here to join: http://www.dvlup.com/lucian/Invite

  3. #3
    Registered User
    Join Date
    Sep 2006
    Location
    Munich
    Posts
    21

    Re: RDA Connection Problem

    Thanks for the response. It seems to be up and running again now.
    Ross Savage - Mobile Client Developer

    http://www.buddycloud.com

  4. #4
    Registered User
    Join Date
    Mar 2003
    Posts
    1

    Re: RDA Connection Problem

    Nokia company is so far know as the best advance company for its latest with latest technology with different type of services.

    Naorei

    www.orkut.com

  5. #5
    Registered User
    Join Date
    Sep 2006
    Location
    Munich
    Posts
    21

    Re: RDA Connection Problem

    RDA connection is not possible for me again this morning (now) with the same symptoms.
    Ross Savage - Mobile Client Developer

    http://www.buddycloud.com

Similar Threads

  1. j2se server j2me client bluetooth connection problem
    By bepolat in forum Mobile Java Networking & Messaging & Security
    Replies: 6
    Last Post: 2010-07-14, 11:05
  2. E65 SIP connection problem
    By Razzle in forum VoIP
    Replies: 20
    Last Post: 2010-04-05, 13:10
  3. Problem during connection
    By rlxsta in forum Mobile Java Networking & Messaging & Security
    Replies: 2
    Last Post: 2008-02-03, 16:23
  4. problem in UDP connection on emulator
    By isymdev in forum Symbian Networking & Messaging (Closed)
    Replies: 0
    Last Post: 2004-12-15, 11:06
  5. Nokia 6310i & Mac 17" powerbook bluetooth connection problem
    By scarylittlevoices in forum Bluetooth Technology
    Replies: 1
    Last Post: 2003-08-21, 14:48

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×