×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Jul 2008
    Posts
    1

    I have got problem with my 90 day trial

    Hi i just bought Brand New 6220 Classic from ebay.co.uk uk seller, but i think he just bring the phone from Hong Kong, i have got the 90 days free trial of the Hong Kong & Macau maps, is it possible to get the United Kingdoms free trial??

  2. #2
    Nokia Developer Champion
    Join Date
    Mar 2006
    Location
    Helsinki, Finland
    Posts
    8,347

    Re: I have got problem with my 90 day trial

    Quote Originally Posted by aycan555 View Post
    Hi i just bought Brand New 6220 Classic from ebay.co.uk uk seller, but i think he just bring the phone from Hong Kong, i have got the 90 days free trial of the Hong Kong & Macau maps, is it possible to get the United Kingdoms free trial??
    Welcome to the Forum Nokia Developer Discussion Boards.

    Sorry to say you that this discussion board is more developer oriented rather than end user product problem solver.

    You should rather ask from where you have purchased your phone.

    All the best.
    Kiran.
    Nokia Developer Wiki Moderation team

  3. #3
    (Retired) Nokia Developer Admin.
    Join Date
    Jan 2006
    Location
    Michigan
    Posts
    4,664

    Re: I have got problem with my 90 day trial

    This is not the right forum for your question(this is for developers support) but I'll leave your question in case someone knows.


    You might want to ask this at http://discussions.europe.nokia.com where other users can help respond to product questions.

    Ron

  4. #4
    Super Contributor
    Join Date
    Mar 2003
    Location
    Finland
    Posts
    9,569

    Re: I have got problem with my 90 day trial

    Or... go to http://www.nokia.co.uk/support and contact Nokia customer support there (see the "Contact us" link on the page).

Similar Threads

  1. Problem with CAknDoubleStyleListBox with a CAknSearchField
    By jjig in forum Symbian User Interface
    Replies: 2
    Last Post: 2009-09-17, 00:58
  2. Problem with eglSwapBuffers and heap corruption
    By greatape in forum Symbian Media (Closed)
    Replies: 2
    Last Post: 2007-05-24, 03:35
  3. netcards - Problem with opening adapter
    By kernj in forum Symbian Tools & SDKs
    Replies: 5
    Last Post: 2007-01-10, 08:56
  4. Problem: S60 SDK for CW in PC with .NET
    By anttij in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 1
    Last Post: 2005-02-28, 11:36
  5. A Urgent Problem with my Nokia 7250
    By cosysop in forum General Development Questions
    Replies: 0
    Last Post: 2003-05-15, 21:31

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×