×

Discussion Board

Results 1 to 6 of 6
  1. #1
    Regular Contributor
    Join Date
    Sep 2007
    Posts
    247

    Can't access web from UIQ3x emulator

    Hi ,

    I am using UIQ3x emulators. And cna't access the web from these emulators. I am always getting the error as
    "Couldn't Locate remote server <URL>"
    I am not able to resolve the problem even after installing it freshly n times :( .

    while the system works fine with S60 emulators. Please help.

  2. #2
    Super Contributor
    Join Date
    Mar 2004
    Location
    Singapore
    Posts
    9,968

    Re: Can't access web from UIQ3x emulator

    You should be using
    http://developer.uiq.com/forum/
    https://developer.sonyericsson.com/c...uiq_symbian_os
    for UIQ related problem, you will get much more response there .

  3. #3
    Nokia Developer Moderator
    Join Date
    Oct 2006
    Location
    Finland
    Posts
    4,492

    Re: Can't access web from UIQ3x emulator

    Quote Originally Posted by jupitar View Post
    Hi ,

    I am using UIQ3x emulators. And cna't access the web from these emulators. I am always getting the error as
    "Couldn't Locate remote server <URL>"
    I am not able to resolve the problem even after installing it freshly n times :( .

    while the system works fine with S60 emulators. Please help.
    As far as I remember, you had to configure the UIQ emulator for web access seperately (Havent done UIQ for a long time, so cannot say for sure)
    But like Kumar suggested, UIQ forums might be better place to search/ask the query related to this.

  4. #4
    Registered User
    Join Date
    Aug 2005
    Location
    india
    Posts
    2,078

    Re: Can't access web from UIQ3x emulator

    hi,

    check in www.developer.uiq.com as this is not the right forum for UIQ.

    Regards,
    Mateen Maldar
    "Whatever the mind can conceive and believe, the mind can achieve"

  5. #5
    Super Contributor
    Join Date
    Nov 2004
    Location
    Wiltshire, UK
    Posts
    3,644

    Re: Can't access web from UIQ3x emulator

    See this thread on the UIQ forums
    http://developer.uiq.com/forum/click...&messageID=795
    Download Symbian OS now! [url]http://developer.symbian.org[/url]

  6. #6
    Regular Contributor
    Join Date
    Sep 2007
    Posts
    247

    Re: Can't access web from UIQ3x emulator

    Hi,

    Thanks to all the links provided.
    I have configured my emulator now with different network cards and running fine (specially for few IPs and n/w cards).

    Is there anyway to find actually what is the port used by UIQ emulator for which it uses for web access. I am asking this question, because S60 emulator runs fine everywhere, but this problem is very specific to UIQ emulator. (at least in my case :) ). I have used netstat command but no use.

    Please let me know the port used, so that i can enable for all other IPs/ nif as well.

Similar Threads

  1. MIDP 2.0 Web Service Access on Series 40 3rd Edition FP2 on NOKIA 3110 classic
    By ajitgokhale in forum Mobile Java Networking & Messaging & Security
    Replies: 1
    Last Post: 2008-07-26, 21:19
  2. Replies: 3
    Last Post: 2008-01-10, 06:31
  3. WLAN Connection from Emulator
    By capri07 in forum Mobile Java Networking & Messaging & Security
    Replies: 4
    Last Post: 2007-12-13, 05:13
  4. How to access URL's/Links in a Web Page
    By ramana_yv2002 in forum Browsing and Mark-ups
    Replies: 0
    Last Post: 2007-06-27, 10:29
  5. Access Point Problem on Emulator
    By IlyaEck in forum Mobile Java Tools & SDKs
    Replies: 0
    Last Post: 2004-09-06, 01:32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •