×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Jul 2008
    Posts
    3

    Thumbs up [moved] Symbian issues in Carbide.vs

    Hi Friends,
    I have installed carbide 3.0 .1 inside .net 2005 as a plug-ins and installed Nokia_WSDL-to-C++_Wizard_for_S60 also as a plug-ins.
    These both are shown in the plug-ins of the .Net 2005. but the problem is,
    1. when I call a wsdl file into it… means, the methods of WSDL are generated into c++ wizards and the return types are void. So I couldn’t pass any values or receive any values and in compilation also I get declaration syntax errors in WSDl generated .cpp files.
    2. Even I could not run sample HelloWorld application in the emulator. When I generate a heloworld application it compiles fine and while running the application the emulator does not displays my application.

    Therefore, I am looking forward for your help ASAP. Any help would be appreciated thanks in advance.
    regards,
    Sathiyasuresh.P

  2. #2
    Nokia Developer Moderator
    Join Date
    Sep 2004
    Location
    Tampere, Finland
    Posts
    11,359

    Re: [moved] Symbian issues in Carbide.vs

    Welcome to Forum Nokia.

    Although named alike Carbide.vs is not related to Carbide.c++ therefore I've moved your post here, this forums contains a lot of information about your tool of choice.

    I'm not sure I understand your question. Do you have an SDK installed? Which one? And can you compile any off the example application or a new project generated from a standard templare (not a web service app)?
    -- Lucian

    If you are not yet a DVLUP member it is time to correct that mistake :) Click here to join: http://www.dvlup.com/lucian/Invite

  3. #3
    Registered User
    Join Date
    Jul 2008
    Posts
    3

    Re: [moved] Symbian issues in Carbide.vs

    Quote Originally Posted by ltomuta View Post
    Welcome to Forum Nokia.

    Although named alike Carbide.vs is not related to Carbide.c++ therefore I've moved your post here, this forums contains a lot of information about your tool of choice.

    I'm not sure I understand your question. Do you have an SDK installed? Which one? And can you compile any off the example application or a new project generated from a standard templare (not a web service app)?

    hi Lucian

    Yes, i have installed SDK S60 3.0 MR version. Yes i have compiled a sample example program called Orborus without using webservice applications. And that application runs fine with the message "HelloWorld".

    Thanks for your reply.
    sathiya

Similar Threads

  1. Carbide.vs 3.0 (supporting VS 2005) released!
    By mitts in forum Symbian Tools & SDKs
    Replies: 44
    Last Post: 2010-07-18, 09:30
  2. [moved] STL port for Symbian C++
    By yvsandeep in forum Open C/C++
    Replies: 16
    Last Post: 2008-06-18, 16:23
  3. Radically restructure Symbian Signed
    By KevinD in forum News and Announcements
    Replies: 4
    Last Post: 2007-10-22, 20:56
  4. Replies: 2
    Last Post: 2003-08-19, 16:39
  5. setting of Series 60 MIDP SDK for Symbian OS version 1.2 for networking
    By servigo in forum Mobile Java Networking & Messaging & Security
    Replies: 2
    Last Post: 2003-07-31, 07:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×