×

Discussion Board

Results 1 to 4 of 4

Hybrid View

  1. #1
    Regular Contributor
    Join Date
    Feb 2008
    Location
    Pune, India
    Posts
    340

    Question Problem using Remote Device Access!!!

    Hello Folks,

    For the first time, I tried using the Remote Device Access service provided by Nokia to test my application. After logging in, when I launched the service using the button titled "Start RDA" a small window popped up and it tried to establish a connection with a server.

    "Connection Disconnected" was the message shown after a while. We have a proxy here in our organization and the window did not have any option to do the PROXY settings. Could this be the reason for the connection failure?
    Regards,
    Sainagakishore Srikantham (Kishore)

    Don't Hope, KNOW!!! ---------- Visit me at http://ssnkishore.blogspot.com ----------

  2. #2
    Nokia Developer Champion
    Join Date
    Mar 2006
    Location
    Helsinki, Finland
    Posts
    8,344

    Re: Problem using Remote Device Access!!!

    It might be "Connection refused" message. Anyways you can ask this question on long running RDA thread here: http://discussion.forum.nokia.com/fo...d.php?t=109835

    Kiran.
    Nokia Developer Wiki Moderation team

  3. #3
    Nokia Developer Moderator
    Join Date
    Nov 2006
    Location
    Helsinki
    Posts
    413

    Re: Problem using Remote Device Access!!!

    "connection refused" error message can be caused by the following:

    incorrect/missing Java proxy settings (if you are connecting from behind a proxy server) or a firewall blocking the traffic. In order to use RDA outgoing traffic to ports 80 and 1200 to RDA server need to be allowed. In more rare cases this may be a temporary server side connectivity issue - the server has stopped accepting incoming connections (we have an open todo item to fix this bug). In these cases someone from our side needs to fix this locally.

  4. #4
    Regular Contributor
    Join Date
    Feb 2008
    Location
    Pune, India
    Posts
    340

    Re: Problem using Remote Device Access!!!

    Thanks for your replies folks!
    Regards,
    Sainagakishore Srikantham (Kishore)

    Don't Hope, KNOW!!! ---------- Visit me at http://ssnkishore.blogspot.com ----------

Similar Threads

  1. Problems using the Remote Device Access
    By martin.wainamoinen in forum Feedback - Nokia Developer Services & Infrastructure
    Replies: 22
    Last Post: 2009-02-02, 03:32
  2. dealing with manual removal of pairing from remote device
    By andradf in forum Bluetooth Technology
    Replies: 2
    Last Post: 2008-07-05, 06:43
  3. Replies: 12
    Last Post: 2008-02-14, 07:13
  4. Device / hw access services, your feedback valued.
    By tero in forum Feedback - Nokia Developer Services & Infrastructure
    Replies: 0
    Last Post: 2007-10-31, 12:56
  5. Forum Nokia Remote MMSC Access Problem
    By tsoueid in forum General Messaging
    Replies: 2
    Last Post: 2002-11-11, 06:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×