×

Discussion Board

Results 1 to 5 of 5

Hybrid View

  1. #1
    Registered User
    Join Date
    Aug 2008
    Posts
    3

    Unhappy Error while building project

    Hello,

    I have a problem while trying to build a test application on carbide. I select the GCCE build configuration but whatever I do, this error message insists:

    *** missing separator. Stop.[\Symbian\9.1\S60_3rd_MR\EPOC32\BUILD\Symbian\Carbide\Projects\t\group\T\GCCE\T.GCCE] t line 85 1219065001839 3

    I have the s60 MR installed as well as the GCC tools. And everything is installed on the same drive.. The WINSCW configuration is build fine. What seems to be the problem??


    Thanks in advance!

  2. #2
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Oslo, Norway
    Posts
    28,746

    Re: Error while building project

    Which Perl version do you use? It should be ActivePerl 5.6.1 635 (according to the release notes) or 638 (that is the latest 5.6.1 as I remember, and it also works).

  3. #3
    Registered User
    Join Date
    Aug 2008
    Posts
    3

    Re: Error while building project

    Nope! It doesn't work! I had 5.6.1.635 which didn't work in the first place, I also just tried 5.6.1.638 but it just throws the same mistake! I am desperate! I am working on Vista, is this a problem?? I also tried with 3rd Edition FP2 SDK. But nothing again!

  4. #4
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Oslo, Norway
    Posts
    28,746

    Re: Error while building project

    Vista is a rather different story, you should have mentioned that in your initial post.
    Search for Vista in the Wiki. And search for Vista in the Blogs (currently the first hit is of Lucian Tomuta's, that is what you should read).

  5. #5
    Registered User
    Join Date
    Aug 2008
    Posts
    3

    Re: Error while building project

    Thanks a lot! By following the instructions at http://wiki.forum.nokia.com/index.php/Windows_Vista everything is working fine! Thanks also for the quick replies!

Similar Threads

  1. GoogleIt
    By deepika.mangla in forum Symbian
    Replies: 5
    Last Post: 2011-05-28, 11:04
  2. Replies: 0
    Last Post: 2008-04-27, 13:52
  3. Error with makesis.exe and creating the .pkg file
    By gramya87 in forum Symbian Tools & SDKs
    Replies: 7
    Last Post: 2007-10-10, 13:53
  4. Run a project
    By tkhdevxeon in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 1
    Last Post: 2007-02-18, 04:16
  5. [newbie here] Link error
    By xitpu in forum Symbian
    Replies: 3
    Last Post: 2007-01-24, 16:53

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×