×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Jun 2008
    Posts
    6

    encoding when fetching data with HTTP Service

    I fetch data with HTTP service, with a filter. Encoding of pages is content="text/html; charset=windows-1251", but seems Widset server ignores charset, and parses it in some other code page. I see ????? chars in my app then.

    The question is if I can enable charset parsing in HTTP service? What encoding is used by default, utf-8?

    Thanks in advance,
    Mike

  2. #2
    Regular Contributor
    Join Date
    Jul 2004
    Posts
    52

    Re: encoding when fetching data with HTTP Service

    UTF-8 charset should be used with Http-service. Others might work but there is no guarantee.

    /render

Similar Threads

  1. HTTP Post problem on Symbian 9.2 - TCP stuck?
    By bgenady in forum Symbian Networking & Messaging (Closed)
    Replies: 0
    Last Post: 2008-08-04, 19:33
  2. Replies: 3
    Last Post: 2007-03-24, 16:53
  3. Sending allot of data by http
    By jaazz in forum Mobile Java Networking & Messaging & Security
    Replies: 1
    Last Post: 2007-03-12, 09:53
  4. Replies: 1
    Last Post: 2006-06-03, 14:23
  5. problem in retrieving data via http connection
    By farrukhuaar in forum Mobile Java Networking & Messaging & Security
    Replies: 0
    Last Post: 2005-06-22, 12:07

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×