×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Regular Contributor
    Join Date
    Sep 2005
    Posts
    104

    carbide 3.01 setup on vista

    I have a problem installing carbide 3.01 on Vista.
    allthough I have installed all of the pre requisites, when I start the carbide setup, it says there is no S60 SDK installed and refuses to let me continue.
    I have installed the FP2 SDK.
    any ideas ?

  2. #2
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Oslo, Norway
    Posts
    28,674

    Re: carbide 3.01 setup on vista

    Search for vista in the Wiki and in the Blogs, you may get some ideas, success stories.

Similar Threads

  1. Carbide installer 1.3 fails in window vista
    By LostSpider in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 8
    Last Post: 2008-06-28, 10:33
  2. carbide vs 3.0 setup can't find s60sdk
    By jamesshi in forum Symbian Tools & SDKs
    Replies: 1
    Last Post: 2008-04-15, 05:38
  3. Unable to run Carbide C++ on windows Vista.
    By niraj_ranjan in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 14
    Last Post: 2008-03-24, 12:11
  4. Carbide J on Windows Vista?
    By r.bellu in forum Mobile Java Tools & SDKs
    Replies: 1
    Last Post: 2007-10-22, 17:58
  5. Unable to run Carbide C++ v1.1 or v1.2 under Vista
    By Asheesh in forum Symbian Tools & SDKs
    Replies: 5
    Last Post: 2007-09-04, 12:41

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×