×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Aug 2008
    Posts
    5

    Angry [moved] Http connection issue with S40 Nokia phones

    I have build an application which is using HTTP connection(POST method) for sending request and processing responses.
    My operator is Airtel and i am using Airtel Live settings.
    I dont know how to config the settings in S40. I have called my operator for settings he has sended me the same but after saving only config settings is displyed Acess point is not displayed.

    I am using Nokia 7500Prism

  2. #2
    Nokia Developer Champion
    Join Date
    Nov 2007
    Location
    Rome, Italy
    Posts
    2,406

    Re: Http connection issue with S40 Nokia phones

    Hi sumit.sanchit,

    have you tried the steps described here?

    http://wiki.forum.nokia.com/index.ph..._configuration

    Pit

  3. #3
    Registered User
    Join Date
    Aug 2008
    Posts
    5

    Re: [moved] Http connection issue with S40 Nokia phones

    I have done that but the problem is my operator has a proxy settings as well were to put that proxy settings since when configuring access point settings there is no option for proxy

    Please help me out

Similar Threads

  1. Python S60 Emulator
    By NAYSAMBO in forum Symbian
    Replies: 25
    Last Post: 2009-04-08, 10:22
  2. SyncML HTTP Keep Alive session Nokia S40 devices
    By starchyme1 in forum OMA DM/DS/CP
    Replies: 0
    Last Post: 2008-05-21, 17:34
  3. Infra-red capability
    By Symbian_Challenge_0412 in forum General Development Questions
    Replies: 1
    Last Post: 2005-08-16, 18:24

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×