×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Super Contributor
    Join Date
    Mar 2003
    Posts
    1,733

    Problem with redirection

    Posted by Ashish Varma, ashishvarma77@yahoo.com
    on October 31, 2000 at 11:53

    The "Location" response header field, of HTTP1.1, is used to redirect the recipient to a location other than the Request-URI for completion of the request.
    I am sending this field along with the response from the server to Nokia 7110 toolkit, expecting to redirect the Nokia 7110 toolkit to a different URL. But the Nokia toolkit displays the message "Page Cannot be displayed".
    Can somebody help me with this? Does the Toolkit support redirection?

  2. #2
    Super Contributor
    Join Date
    Mar 2003
    Posts
    1,733

    RE: Problem with redirection

    Posted by Tomasz Miklas, tm@arra.com.pl
    on November 06, 2000 at 11:23

    I had the same problem so I have created a simple timer card (taken exactly from WapForum WML spec.) Theoretically the value of 0 should be ok, but doesn't work. When set to 1+ works fine.

    Any other ideas?

  3. #3
    Super Contributor
    Join Date
    Mar 2003
    Posts
    1,733

    RE: Problem with redirection

    Posted by Znakharenko Bogdan, bodis@ipm.lviv.ua
    on November 16, 2000 at 15:00

    Redirection is not support on the 7110. I use a card with a timer, if timer value=0 - timer ignore, minium value is 1.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×