×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Jul 2008
    Posts
    33

    What's wrong with it?

    Hi,Members!
    I tried to run the helloworld of openc on the rel-device, but when I maked it for GCCE, I got the link error——"undefined referenced to E32Main()". I know libcrt0.lib is the main() entry point, but there is no such a file for gcce as .dso. So there I got the error.
    How can I solve the problem? Please help me!!!
    Thanks!!
    Last edited by joe5160; 2008-08-22 at 11:41.

  2. #2
    Registered User
    Join Date
    Jul 2008
    Posts
    33

    Re: What's wrong with it?

    I solved it. There is a .lib file fit to GCCE——libcrt0_gcce.lib..

Similar Threads

  1. Replies: 2
    Last Post: 2007-11-15, 18:26
  2. How to Prompt the user for IAP selection only if the wrong IAP is currently selected
    By kaiser_20 in forum Symbian Networking & Messaging (Closed)
    Replies: 0
    Last Post: 2005-10-26, 15:19
  3. whats wrong with this code?
    By Rx-lee in forum Symbian
    Replies: 4
    Last Post: 2004-03-25, 10:50
  4. wrong name
    By bwtoh in forum Mobile Java Tools & SDKs
    Replies: 3
    Last Post: 2003-08-15, 13:22

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •