×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Apr 2008
    Posts
    11

    Unhappy Note: No clients or Adminstrator is using the adapter so it is stopped

    Hi, I'm newbie in symbian C++.

    I use Ethernet Support from S60_SDK_2nd_FP1_CW, in Window Vista.
    And I view adapter status with npacketadmin.exe.

    So I run HttpExampleClient.exe for test my internet connection.
    When program is running, my adapter always closed with reason, "Note: No clients or Adminstrator is using the adapter so it is stopped".

    It's ever work in Window XP, but it isn't work in Vista.


    I'm trying:
    S60 Emulator Ethernet Connectivity Problem (S60 2nd ed. FP2)
    Connecting_the_Symbian_OS_Emulator_to_the_Internet_using_Ethernet
    Last edited by pakornss; 2008-09-01 at 10:05.

  2. #2
    Nokia Developer Moderator
    Join Date
    Sep 2004
    Location
    Tampere, Finland
    Posts
    11,359

    Re: Note: No clients or Adminstrator is using the adapter so it is stopped

    The latest SDKs do not support that connectivity method anymore but instead they use the Winsock, which is the only emulator connectivity technology ever tested with Vista.

    I guess you'll have to go back to Windows XP if you're planning to work with those old SDKs.
    -- Lucian

    If you are not yet a DVLUP member it is time to correct that mistake :) Click here to join: http://www.dvlup.com/lucian/Invite

  3. #3
    Registered User
    Join Date
    Apr 2008
    Posts
    11

    Re: Note: No clients or Adminstrator is using the adapter so it is stopped

    Thank you, Lucian.

    Now, I decide to install Window XP in my new partition drive. That is my solution. T_T
    Last edited by pakornss; 2008-09-04 at 06:01.

Similar Threads

  1. GoogleIt
    By deepika.mangla in forum Symbian
    Replies: 5
    Last Post: 2011-05-28, 11:04
  2. Error while making sis file
    By lalitjadiya in forum Symbian
    Replies: 9
    Last Post: 2008-05-20, 17:18
  3. need information about j2me polish
    By rathikathangaraj in forum Mobile Java General
    Replies: 4
    Last Post: 2007-12-19, 09:01
  4. SyExpat + problem + memmove + Carbide Express
    By pearman in forum Symbian
    Replies: 2
    Last Post: 2006-10-14, 22:21

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×