×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Sep 2008
    Posts
    2

    A problem about "Mifconv tool was not found"

    I use carbide v3.0.1 and S60 2nd FP2 CW.
    When I import a project and try to build it, there is an error at very beginning:

    1>Building icon file
    1>CompileItem: error ICO: Mifconv tool was not found for sdk S60_22_CW
    1>Project : error PRJ0019: A tool returned an error code from "Building icon file"

    This project can run with carbide v2.0.2 and S60 2nd FP2.

  2. #2
    Super Contributor
    Join Date
    Mar 2004
    Location
    Singapore
    Posts
    9,968

    Re: A problem about "Mifconv tool was not found"

    Quote Originally Posted by linyouyu View Post
    I use carbide v3.0.1 and S60 2nd FP2 CW.
    When I import a project and try to build it, there is an error at very beginning:

    1>Building icon file
    1>CompileItem: error ICO: Mifconv tool was not found for sdk S60_22_CW
    1>Project : error PRJ0019: A tool returned an error code from "Building icon file"

    This project can run with carbide v2.0.2 and S60 2nd FP2.
    If i am not wrong you are trying to compile v3.x code with S60 2nd FP2 where mif files and its compilation tools are not included.

    note: mif is used only after S60 2nd FP2 that is S60 2nd FP3 onwards.

  3. #3
    Registered User
    Join Date
    Sep 2008
    Posts
    2

    Re: A problem about "Mifconv tool was not found"

    Quote Originally Posted by skumar_rao View Post
    If i am not wrong you are trying to compile v3.x code with S60 2nd FP2 where mif files and its compilation tools are not included.

    note: mif is used only after S60 2nd FP2 that is S60 2nd FP3 onwards.
    Thx for reply. But I still have question about this. If this is a sdk version problem, why I can build and run it using carbide 2.0.2 with same sdk version? Anyway, I will try S60 2nd FP3 instead. Thanks.

  4. #4
    Super Contributor
    Join Date
    Mar 2004
    Location
    Singapore
    Posts
    9,968

    Re: A problem about "Mifconv tool was not found"

    i think it is not a problem with carbide.c++ / SDK.

Similar Threads

  1. E50 & Windows XP: PPP/dial-up problem
    By Olli Aalto in forum General Development Questions
    Replies: 5
    Last Post: 2007-06-01, 06:08
  2. netcards - Problem with opening adapter
    By kernj in forum Symbian Tools & SDKs
    Replies: 5
    Last Post: 2007-01-10, 08:56
  3. Problem: S60 SDK for CW in PC with .NET
    By anttij in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 1
    Last Post: 2005-02-28, 11:36
  4. 7210 Silent Problem
    By MarkMckim in forum Mobile Java General
    Replies: 1
    Last Post: 2003-03-18, 12:36
  5. PJava runtime problem within Nokia 9210, Hrlp~!
    By Nokia_Archive in forum PersonalJava
    Replies: 1
    Last Post: 2002-05-28, 13:15

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×