×

Discussion Board

Results 1 to 7 of 7
  1. #1
    Registered User
    Join Date
    Jul 2008
    Posts
    4

    SDK problems with Carbide

    I've re-installed both carbide and the 3.1 and 3.2 S60 SDKs. The SDKs installed successfully because i can build from the command line. Carbide also recognises that they are there because they appear in: Window->Preferences->Carbide.c++->SDK preferences.

    My problem is when i try and import a project from its .INF file the 'Symbian OS SDKs' window does not show any of the SDKs.

    I'm completely out of ideas...please help!

  2. #2
    Nokia Developer Moderator
    Join Date
    Oct 2006
    Location
    Finland
    Posts
    4,534

    Re: SDK problems with Carbide

    Welcome to the Forum!!

    Are you able to build from command line the same project that you are trying to import using the bld.inf ?

  3. #3
    Registered User
    Join Date
    Jul 2008
    Posts
    4

    Re: SDK problems with Carbide

    yeah same one. I even tried importing the example prog's that are supplied in the SDK

  4. #4
    Super Contributor
    Join Date
    Mar 2004
    Location
    Singapore
    Posts
    9,968

    Re: SDK problems with Carbide

    Try re-scanning SDKs, then try again.

  5. #5
    Registered User
    Join Date
    Jul 2008
    Posts
    4

    Re: SDK problems with Carbide

    I have done this a few times but the SDKs are already showing in the list and are unchanged by re-scanning.

  6. #6
    Nokia Developer Moderator
    Join Date
    Oct 2006
    Location
    Finland
    Posts
    4,534

    Re: SDK problems with Carbide

    Another checklist(not sure if it helps, but anyway) : Hope the carbide and the SDK are on the same drive.

  7. #7
    Registered User
    Join Date
    Jul 2008
    Posts
    4

    Re: SDK problems with Carbide

    yeah carbide, S60 v3.1 and S60 v3.2 are all on the same drive

Similar Threads

  1. Problems about maemo 4.0.1 SDK installation.
    By fgg_maemo in forum General Development Questions
    Replies: 3
    Last Post: 2008-10-07, 14:26
  2. Which sdk and which carbide version to use
    By shazahmad in forum Symbian Tools & SDKs
    Replies: 2
    Last Post: 2008-02-06, 13:19
  3. Problems we are facing with Carbide C++. Please help with the solutions
    By bharath_hegde in forum Symbian Tools & SDKs
    Replies: 2
    Last Post: 2006-11-15, 18:22
  4. Building with another SDK in Carbide
    By fredgauchet in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 1
    Last Post: 2006-03-02, 11:29
  5. 7710 SDK emulator browser problems
    By kipokipo in forum Symbian Tools & SDKs
    Replies: 1
    Last Post: 2005-04-20, 12:49

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×