×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    1

    Unable to install infrared modem for 6310i on Win2k SP3

    I'm running Windows 2000 SP3 on IBM Thinkpad 600X. I have the Ircomm patch. I have a Nokia 6310I.
    I run the install software supplied with the phone, select the infrared modem option & switch on the infrared fucntion on my 6310i when prompted. The phone is recognised. The software seems to complete it's installation successfully. However it does not install the modem. Any ideas?
    Exactly the same process works fine for a 6210, although tragically, the 6210 modem doesn't work with a 6310i.
    Any advice appreciated, it's driving me mad.

  2. #2
    Registered User
    Join Date
    Mar 2003
    Posts
    2

    RE: Unable to install infrared modem for 6310i on Win2k SP3

    Same problem over the weekend for me, same phone & software but just a generic laptop. Finally got it working by making a BIOS change - my IR port was set to 'FIR' mode, changed it to 'IrDA' mode and hey presto all works fine and got everything installed OK now.

    FYI: another symptom I suffered was the IR connection hanging up, then reconecting, and dropping again repeatedly - until the port change to 'IrDA'. Try it.

  3. #3
    Registered User
    Join Date
    Mar 2003
    Posts
    2

    RE: Unable to install infrared modem for 6310i on Win2k SP3

    I've seen & had similar issues. My resolution to it at the time was similar, except rather than Bios, I made the change via the Infrared settings in Win2k. It was quite some time ago, but depending on the IRDA controller you may have options you can set, or you may be able to change the Mode of operation.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×