Hi,

I have a verisign certificate after signing my sms app,
i installed on my e51. The "always allowed" option for messaging
does not appear but appear for other permissions like read and write.

Subsequently, I used my friend's 6210 to try and the "always allowed" option for messaging is there for this phone.

How do I get the "always allowed" option for messaging to appear on E51??