×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Apr 2008
    Posts
    9

    XML application running on emulator not on device

    Hi,

    I got some problem like My XML application is running on Emulator perfectly. But not on Nokia Device. It is running also in Sony Ericson device perfectly.

    I am not understand why it is not running only on Nokia device.
    Is there is path required for j2me for reading file.
    Actually i used

    Inputstream is = getClass().getResourceAsStream("//4.xml");

    should i want to use any other ?

  2. #2
    Nokia Developer Champion
    Join Date
    Nov 2007
    Location
    Rome, Italy
    Posts
    2,406

    Re: XML application running on emulator not on device

    Hi deshmukhcv,

    have you tried using only one trailing slash "/" in your XML path? Also, have you tried checking which kind of Exception (if any) you get on Nokia devices?

    Pit

Similar Threads

  1. Sip application on device
    By amipatel in forum VoIP
    Replies: 2
    Last Post: 2009-04-27, 13:00
  2. XML application running on emulator but not on device.
    By deshmukhcv in forum General Development Questions
    Replies: 1
    Last Post: 2008-09-23, 09:08
  3. Application listening to the port running on the PC for Serial communication over USB
    By deepakpunjab in forum Symbian Networking & Messaging (Closed)
    Replies: 2
    Last Post: 2008-09-05, 08:20
  4. Running on target device
    By lenclud in forum Open C/C++
    Replies: 2
    Last Post: 2007-07-06, 08:27
  5. .SIS killing a running application?
    By dchiaramello in forum Symbian
    Replies: 0
    Last Post: 2003-09-24, 16:31

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×