×

Discussion Board

Results 1 to 3 of 3

Thread: ToolBar Problem

  1. #1
    Registered User
    Join Date
    Mar 2008
    Posts
    41

    ToolBar Problem

    hi guys,

    i wanna create a toolbar for my application. i have used RESOURCE AVKON_TOOLBAR for creation for buttons from the resource and i am givin this resource in my base constructl but it is not recognizing this resource.

    so, any one tell me how to create a toolbar for a application, or is there any document that i can go through and learn how to create a toolbar for an application.

    thanks for the help,
    Chand.M
    Last edited by ltomuta; 2008-09-27 at 19:52.

  2. #2
    Registered User
    Join Date
    Dec 2005
    Posts
    1,236

    Re: ToolBar Problem

    Hi,

    You could try this link a similar problem is discussed in the following link http://discussion.forum.nokia.com/fo...ad.php?t=27348
    Regards,
    Sriky

  3. #3
    Nokia Developer Moderator
    Join Date
    Sep 2004
    Location
    Tampere, Finland
    Posts
    11,355

    Re: ToolBar Problem

    As discussed in the thread already recommended to you the toolbar component may be available in the Symbian defined resource files but it is not supported by S60. The thread is old but it still reflects the reality of todays most up to date S60 release, the S60 3rd Edition FP2
    -- Lucian

    If you are not yet a DVLUP member it is time to correct that mistake :) Click here to join: http://www.dvlup.com/lucian/Invite

Similar Threads

  1. Problem with CAknDoubleStyleListBox with a CAknSearchField
    By jjig in forum Symbian User Interface
    Replies: 2
    Last Post: 2009-09-17, 00:58
  2. Problem with eglSwapBuffers and heap corruption
    By greatape in forum Symbian Media (Closed)
    Replies: 2
    Last Post: 2007-05-24, 03:35
  3. netcards - Problem with opening adapter
    By kernj in forum Symbian Tools & SDKs
    Replies: 5
    Last Post: 2007-01-10, 08:56
  4. Problem: S60 SDK for CW in PC with .NET
    By anttij in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 1
    Last Post: 2005-02-28, 11:36
  5. wireless problem
    By sash_mca in forum Mobile Web Site Development
    Replies: 0
    Last Post: 2003-06-06, 11:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •