×

Discussion Board

Results 1 to 2 of 2

Hybrid View

  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    1

    Nokia 6210, Windows 2000

    My problem is I used to have modem connectivity between my IBM Thinkpad T22 laptop running windows 2000 and my Nokia 6210. In the summer (or so) of 2002 that was.

    Since then I've installed all the Windows 2000 service packs.

    So, I thought I'd better give it a go and make sure it still works, cos when I want to use it is usually at short notice (eg stuck in airport lounge).

    Unfortunately it no longer works, with no updates to the Nokia software or drivers.

    So I went to the Nokia web site to get the latest software and to install that.

    I have installed the latest Nokia Data Suite for the 6210. I can backup files from my 6210 to my laptop fine, so I know the IRDa connection works fine.

    During the Data Suite installation I was warned that "IRCOMM" or similar would be uninstalled, and that I needed to get a fix from Microsoft. A number of boxes came up showing IRCOMM being uninstalled, but it ended with some kind of error message (no record of it now unfortunately, but it was the nature of it couldn't find a folder, so seemed not bad). Well, I had SP3 which includes the fix, but to be sure I attempted to install the fix, and it stopped me saying I had SP3 so didn't need it installed - good.

    I then attempted to install the Windows 2000 .INF file from the Nokia web site. I follow the instructions, including saying "Have disk...". However the add modem dialog can never find the .inf file. I open the folder with it in, double click on the .inf file but no matter what I do I end up with the same result - an empty list of manufacturers and models to install, and the dialog won't let me progress further.

    I've tried putting the .inf file in the winnt/inf folder and it finds all the other ones in there but not the one I want.
    It will find the cable .inf file, but not the irda .inf file. If I point the add modem dialog to a folder containing no .inf files it comes back with a greyed screen; but if the irda .inf file is there it comes back with the empty list. So Windows sees the file but doesn't give it a manufacturer name or model to allow me to select it.

    Needless to say, the modem in the phone still won't work. When I attempt to make a dial-up connection it says I don't have the modem installed.

    Haven't tried uninstalling and reinstalling all the Nokia and Irda stuff. Or removing the Irda hardware via Device Manager - if I do that on reboot will it re-install?

    Any ideas, suggestions?

    cheers
    Ian

  2. #2
    Registered User
    Join Date
    Mar 2003
    Posts
    15

    RE: Nokia 6210, Windows 2000

    Dear Developer,

    For end user questions or in questions related to Nokia PC Suites, it is recommended to contact Club Nokia. More information about Club Nokia is available at http://www.club.nokia.com

    regards,
    Forum nokia Developer Support

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×