×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Regular Contributor
    Join Date
    Apr 2008
    Posts
    54

    Problems with SendAppUI

    Hi ,
    I have some problem with using the SendAppUI class :
    - The file sendnorm.rsg couldnt opened
    - The complier doesnt recognize the SendAppUi so If i try to create object of this it tells me unknown identifier.

    CSendAppUi* iSendUI; // (This line is the problematic)

    I link against sendui and import sendui.h

    Have a nice day , Pood

  2. #2
    Nokia Developer Moderator
    Join Date
    Sep 2004
    Location
    Tampere, Finland
    Posts
    11,359

    Re: Problems with SendAppUI

    Can you give some details about the SDK you use?
    -- Lucian

    If you are not yet a DVLUP member it is time to correct that mistake :) Click here to join: http://www.dvlup.com/lucian/Invite

  3. #3
    Regular Contributor
    Join Date
    Apr 2008
    Posts
    54

    Re: Problems with SendAppUI

    The SDK is 9 3rd Edition FP2

    Also , I to do this : http://discussion.forum.nokia.com/fo...ad.php?t=98500
    But this doesnt help to me

  4. #4
    Nokia Developer Moderator
    Join Date
    Sep 2004
    Location
    Tampere, Finland
    Posts
    11,359

    Re: Problems with SendAppUI

    You mean S60 3rd Edition FP2, aka. S60 3.2

    Well, if that is the SDK you need, it is great. Do have a look at the links in my signature, just in case ...

    The bad news is that CSendAppUI no longer exists in that SDK, it was removed back in S60 3.0. The replcement is CSendUI, see SDK's help.
    -- Lucian

    If you are not yet a DVLUP member it is time to correct that mistake :) Click here to join: http://www.dvlup.com/lucian/Invite

Similar Threads

  1. Problems about maemo 4.0.1 SDK installation.
    By fgg_maemo in forum General Development Questions
    Replies: 3
    Last Post: 2008-10-07, 14:26
  2. Several problems with NMIT 4.1 MMS
    By jtalviva in forum General Messaging
    Replies: 0
    Last Post: 2006-03-10, 11:03
  3. Several problems with NMIT 4.1
    By jtalviva in forum Mobile Java Tools & SDKs
    Replies: 0
    Last Post: 2006-03-10, 10:59
  4. general problems in 3410
    By fredgauchet in forum Mobile Java General
    Replies: 1
    Last Post: 2002-08-26, 14:38

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×