×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    3

    Nokia 6100 & Ignition Sense

    Hi

    I've got the new Nokia 6100 connected to a CARK-126 car kit and I'm experiencing a problem relating to the ignition sense feature of the car kit/phone. This is the feature whereby the phone powers down 20 seconds after the ignition is turned off, and subsequently powers up when the ignition is switched back on again.

    The first CARK-126 I received didn't work at all so I returned it for a replacement. The new one works perfectly except for the ignition sense feature. I've checked the IGN lead into the car kit from the vehicle and it's working correctly (zero volts when ignition off, +12v when ignition on).

    I don't know if this is a problem with this replacement car kit (bad batch?) or a fault with the handset. The CARK-126 user guide says (with regard to the ignition sense feature) "Check your handset User Guide to ensure compatibility" or something similar. However, nowhere can I find any reference in the 6100 User Guide to anything relating to the use of a car kit.

    Any help would be greatly appreciated.

    Regards

    Brian

  2. #2
    Regular Contributor
    Join Date
    Mar 2003
    Location
    Irving, Texas, USA
    Posts
    419

    RE: Nokia 6100 & Ignition Sense

    Hello Brian,

    This is not exactly a right place for that kind of problem. You should contact the installer of the car kit (if it's other than you) and get them to fix the problem or authorized Nokia service center.

    Regards,

    Petteri / Forum Nokia

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×