×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Regular Contributor
    Join Date
    Aug 2008
    Posts
    54

    problem to show a popup message

    hellow everybody.m dealing with an issue in which when i click inbox to view the message window,i want to show a popup message before showing message window. i m reffering the below threads as help.
    http://discussion.forum.nokia.com/fo...232#post445232
    and
    http://discussion.forum.nokia.com/fo...d.php?t=139552
    m i in rgt direction??or thr is any another way to solve this.

  2. #2
    Registered User
    Join Date
    Jun 2006
    Location
    India
    Posts
    1,043

    Re: problem to show a popup message

    Hi,
    Try this discussion thread
    http://discussion.forum.nokia.com/fo...d.php?t=146057
    I guess it is also dealing with something similar.
    Maximus
    S60 Developer
    Impossible is nothing

  3. #3
    Regular Contributor
    Join Date
    Aug 2008
    Posts
    54

    Re: problem to show a popup message

    thank for ur reply.i hv already go through this.i know i shud use this in RunL function.bt m confunsed where shud i use this code.shud i create a new class.or shud i use this in ui class only

  4. #4
    Registered User
    Join Date
    Dec 2005
    Posts
    1,236

    Re: problem to show a popup message

    Hi,

    I would prefer one of the last two options. It need not be a UI class I donot know what you meant by that but It could be a generic class which listens for the event and notifies you. I hope I have answered your question :)
    Regards,
    Sriky

  5. #5
    Regular Contributor
    Join Date
    Aug 2008
    Posts
    54

    Re: problem to show a popup message

    i got ur point i will let u know if m able to make it.

Similar Threads

  1. Popup message w/an optional checkbox?
    By inc0gn1t007 in forum Symbian User Interface
    Replies: 5
    Last Post: 2006-06-14, 11:56
  2. problem to send a service loading message push for 8310
    By alinesimon in forum General Messaging
    Replies: 1
    Last Post: 2002-05-06, 12:39
  3. Problem to send a service loading push message for 8310
    By alinesimon in forum General Messaging
    Replies: 1
    Last Post: 2002-05-06, 11:19
  4. Problem to send a service loadinfd push message for 8310
    By alinesimon in forum Smart Messaging
    Replies: 1
    Last Post: 2002-05-03, 10:49

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×