×

Discussion Board

Results 1 to 2 of 2

Thread: Compatiblity

  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    1

    Compatiblity

    Hi,
    If I have Symbian OS 6.1 based mobile and I have developed a Series 60 based application and I have installed on the Symbian OS 6.1 mobile. Now what are the additional library files that need to go along with the application.

  2. #2
    Regular Contributor
    Join Date
    Mar 2003
    Location
    Tampere
    Posts
    475

    RE: Compatiblity

    In general all the necessary libraries be should present, but if you would like to make sure, check the MMP-files. All required libraries should be mentioned there.

    If your mobile not have one of them, please ask it from the phone manufacturer. They may have the library, which compiled for the certain mobile.

    It is not recommended to try copy the library from a different Series 60 phone, and hope the mobiles may have the same architecture.

    Best Regards,
    (V) - Forum Nokia Developer Support

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •