×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    1

    6310i Problems with IrDA on WinXP SP1

    I built myself an internal IrDA-Port for my Mainboard and it doesn't seem to work properly. I can send telephone numbers and stuff to my PC, as long as i can send it from the phone via the built-in XP-Software. The infrared-monitor says, that it detects my phone and even Nokia PC Suite 4.81 Connection Manager does. But i can not establish a connection when i'm using the NPS, when i select my phone. "Infrared" is activated on my phone, but that never works. The phone is only detected, when it's sending numbers via IR and after that the connection is lost and not held alive. Somebody got the same problems?

  2. #2
    Registered User
    Join Date
    Mar 2003
    Posts
    1

    RE: 6310i Problems with IrDA on WinXP SP1

    Hi,

    I have the same problem, I bought a IRA usb hardware, installed it. It show up in my device manager. I then installed the PC suite and when I try to connect, it gives me an error msg "operation failed
    (error code) 80010105. Or I would get your link is blocked error message from the IRA software.

    I don't know if you have to install the 6310i modem first or not.

    Maybe it is the com port in the bios that I have to change in order for it to do a handshake between the pc and cell phone. Any ideas?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •