×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    3

    7210 emulator stupid question from Russia

    I downloaded 7210 emulator, installed it and small web server on same PC and check on "enable HTTP" in the emulator setting. BUT, when I try to load wml-file from this local web-server I don't receive in web-server http-request from emulator. In information window of emulator I see only wap-requests. Why? Other wap-browser show wml-file correctly.
    Must I use special web-server? Other Nokia's SDK and tools? Must I configured connection through gateway?
    Thanking you in anticipation,
    Ilya Zevelev

  2. #2
    Regular Contributor
    Join Date
    Mar 2003
    Posts
    202

    RE: 7210 emulator stupid question from Russia

    You must always load content via a WAP GW or WAP GW simulator.

    - Matt
    Toolkit Team

  3. #3
    Registered User
    Join Date
    Apr 2003
    Location
    Russia
    Posts
    34
    Wap GW from this site cant setup on JSE 1.4.1, he needs 1.3.1 only, where I can find another WAP GW?

  4. #4
    Regular Contributor
    Join Date
    Mar 2003
    Posts
    88
    Hi,

    try Kannel WAP GW, http://www.kannel.org/

    regards
    Dima

  5. #5
    Registered User
    Join Date
    Apr 2003
    Location
    Russia
    Posts
    34
    Thanx!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •