×

Discussion Board

Results 1 to 10 of 10
  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    1

    6310i in BMW car

    I have just purchased a BMW with bluetooth phone. Also a 6310i. I am having connection problems although cannot define these exactly at the moment. Phone keeps 'Disconnecting' from car. Question is can I set the phone to automatically 'connect' to the car or do I always have to select the 'ACCEPT' option when prompted by the phone. Problem 1 is that the phone may be in jacket or worse, the car could be heading for an accident whilst I am looking to 'Accept'.

  2. #2
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Posts
    1,213

    RE: 6310i in BMW car

    Authorise the BMW Bluetooth unit from the phone.

    Seppo
    Forum Nokia

  3. #3
    Registered User
    Join Date
    Mar 2003
    Posts
    1

    RE: 6310i in BMW car

    Hi Ruddy,
    I've got the same setup as you.
    What you do is :
    Select BlueTooth
    Select View Paired Devices
    Highlight the pairing for your car
    Select Options
    Scroll to request conn. authorisation
    Select "No"
    That's it!
    From now on, whenever you turn on the ignition, your phone will be detected within 30 Secs.
    Hope this helps
    Roger

  4. #4
    Registered User
    Join Date
    May 2003
    Posts
    2
    I had the retrofit kit installed yesterday for my BMW.

    I was told by the dealer that I must use the passcode of my phone. Nokia however, says the BMW should supply the passcode. Did you get a passcode with your manual, more importantly did you get a manual?

  5. #5
    Registered User
    Join Date
    Jun 2003
    Posts
    2
    You need the BT passkey when you first pair the phone with the car. If you didn't get a manual, the passkey should be printed on the side of the BT brains, the ULF, wherever it's installed (probably near the stereo amp or CD Changer, left rear of trunk if E46). Might be a pain to get to. There is actually a little perforated tear off part of the label that is supposed to go on the BMW BT manual, which I don't believe anyone on the planet has seen.

  6. #6
    Registered User
    Join Date
    May 2003
    Posts
    2
    The BMW dealer managed to get to the passcode (passkey) using their computer. So things are fine.

    I was told though that the kit does not ship with manuals. The dealer did however supply me with the voice recognition manual required to operate the in-car phone. Well it works, and I have a strong non-british acsent.

  7. #7
    Registered User
    Join Date
    Jun 2003
    Posts
    2
    Please...can I get a copy of that voice recognition manual somehow? I need to know those commands. I try "help phone" then "add name" and I don't know how to "terminate" or "register" the addition. Is there a way for you to scan the manual, or ask your dealer for an electronic copy? Also, what phone are you using? Thanks!

  8. #8
    Registered User
    Join Date
    Nov 2003
    Posts
    1

    Same problem

    Hi Ruddy,
    I have what sounds like a similar problem. The BMW unit is authorised from the 6310i phone using the passcode given and Request Conn Authorisation is set to No.

    The phone connects to the car fine - but within 10 seconds disconnects again. The phone then reconnects - only to disconnect 10 seconds later - the cycle repeats forever. The only time the connection stays up OK is during a call.

    I've had the firmware upgraded to V5.51 - but no improvement.

    Any suggestions would be gratefully received.

    Thanks,

    Jamie.

  9. #9
    Registered User
    Join Date
    Aug 2009
    Posts
    1

    Re: 6310i in BMW car

    Although a very old topic I do have the same problem
    6310i Phone keeps 'Disconnecting' from car. The phone then reconnects - only to disconnect 10 seconds later - the cycle repeats forever. The only time the connection stays up OK is during a call.

    Does someone know a solution for this matter?

    regards

    G

  10. #10
    (Retired) Nokia Developer Admin.
    Join Date
    Jan 2006
    Location
    Michigan
    Posts
    4,664

    Re: 6310i in BMW car

    Hi G,

    It is better to start a new thread than HiJack a 3 year old thread but that is beside the point. This is not the right forum for getting help with end user products. This is an On Device Developer's support forum. You need to go to http://www.nokia.com/discussions/ to get help for your bluetooth questions.

    Ron

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×