×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Apr 2008
    Posts
    11

    Backup and Restore Application through PC suite in s60 2nd Ed Device N70

    I am having problem restoring application correctly after taking backup, unistalling application and then restoring using pc suite with N70 device.The problem is that the exe,resource files,mbg file are restored but data stored in \Data\MyApp\ folder is not restored properly.The folder \Data\MyApp\ is restored but the files and subfolders in it are not restored.What is the reason? what should i do to solve the problem?
    Note: application contains multiple exes and ui application
    Thanks
    Huzaifa Marvi

  2. #2
    Super Contributor
    Join Date
    Mar 2003
    Location
    Finland
    Posts
    9,553

    Re: Backup and Restore Application through PC suite in s60 2nd Ed Device N70

    My guess: Symbian backup engine bug/issue or PC Suite backup/restore bug/issue.

    Try the latest Nokia PC Suite to see if it makes a difference. If not, then I don't know.

Similar Threads

  1. Urgent: Backup & Restore problem with Symbian Signing
    By gepida in forum Symbian Signed Support, Application Packaging and Distribution and Security
    Replies: 2
    Last Post: 2008-05-29, 13:22
  2. N73 backup problem; how to restore to device from backup file
    By dandekar.abhay in forum General Development Questions
    Replies: 4
    Last Post: 2008-04-30, 16:31
  3. Application backup Problem In s60 3rd Edition
    By saji_iq in forum Symbian Signed Support, Application Packaging and Distribution and Security
    Replies: 1
    Last Post: 2007-02-15, 17:26
  4. Backup and restore
    By iulian_moldovan in forum Symbian
    Replies: 2
    Last Post: 2006-09-13, 09:39

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×