×

Discussion Board

Results 1 to 6 of 6
  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    26

    S60 3rd and 5ht SDK emulators problem

    I have installed the S60 5th SDK, but when I started up the emulator, the emulator displayed for a while and then disappeared.

    I supposed maybe my computer's memory does not meet the demand for 5th SDK, Then I tryed the S60 3rd Edition SDK, met the same problem again.

    My software and hardware configurations are:

    ActivePerl-5.6.1
    jdk-1_5_0
    Windows XP SP2

    Intel T23001.66G
    Memory 512M

    I will be so appreciate if any one can help me!

    Thanks in adavnce!

  2. #2
    Super Contributor
    Join Date
    Aug 2005
    Location
    india
    Posts
    2,078

    Re: S60 3rd and 5ht SDK emulators problem

    Hi,

    Probably a memory issue, try increasing your memory.


    Regards,
    Mateen Maldar
    "Whatever the mind can conceive and believe, the mind can achieve"

  3. #3
    Registered User
    Join Date
    Mar 2003
    Posts
    26

    Re: S60 3rd and 5ht SDK emulators problem

    Thanks so much for your reply, Mr. Maldar.

    Do you mean I need to increase my physical memory to at least 1GB?
    But according to the installation guide for S60 3rd, 512M memory is enough.


    Quote Originally Posted by mateen_maldar View Post
    Hi,

    Probably a memory issue, try increasing your memory.


    Regards,
    Mateen Maldar

  4. #4
    Registered User
    Join Date
    Jun 2006
    Location
    India
    Posts
    1,043

    Re: S60 3rd and 5ht SDK emulators problem

    Hi,
    SDK says 512 Mb is enough but I can tell you from personal experience if you are using S60 SDK to do development its always recommended to have at least 1Gb else most of the time you will end up struggling to get your emulator up and running properly.
    Maximus
    S60 Developer
    Impossible is nothing

  5. #5
    Registered User
    Join Date
    Mar 2003
    Posts
    26

    Re: S60 3rd and 5ht SDK emulators problem

    Thank you Mr. yogpan,

    Your reply is very useful for me, but I still have one question.
    I remember I once succeeded with S60 2rd SDK using 512M. Does the newer SDK increase the memory demand?

    Quote Originally Posted by yogpan View Post
    Hi,
    SDK says 512 Mb is enough but I can tell you from personal experience if you are using S60 SDK to do development its always recommended to have at least 1Gb else most of the time you will end up struggling to get your emulator up and running properly.

  6. #6
    Registered User
    Join Date
    Mar 2003
    Posts
    26

    Smile Re: S60 3rd and 5ht SDK emulators problem

    Thanks for the following two posts here:

    http://discussion.forum.nokia.com/fo...d.php?t=148634
    S60 5th Edition Emulator Crashes

    http://discussion.forum.nokia.com/fo...ad.php?t=73911
    3Rd edition emulator problem



    I solved the problem,
    the emulator crashes because some hardware conflict with the audio adaptor. After I stopped the audio adaptor, the emulator finally appeared.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×