×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Regular Contributor
    Join Date
    Dec 2006
    Posts
    360

    running easydgm on simulator occur error:system error(-1)

    I download the project, and compile is OK.

    but run on simulator,and start send or start recv,then occur error:system error(-1).

    can anyone help me?
    再接再厉

  2. #2
    Super Contributor
    Join Date
    Jul 2007
    Location
    ShenZhen, China
    Posts
    4,346

    Re: running easydgm on simulator occur error:system error(-1)

    Quote Originally Posted by mandysss View Post
    I download the project, and compile is OK.

    but run on simulator,and start send or start recv,then occur error:system error(-1).

    can anyone help me?
    Don't test in emulator, it work on target phone
    ----------------------------
    坚持学习, 坚持编码
    http://www.devdiv.net/
    qxiaoyuan

  3. #3
    Regular Contributor
    Join Date
    Dec 2006
    Posts
    360

    Re: running easydgm on simulator occur error:system error(-1)

    Quote Originally Posted by qxiaoyuan View Post
    Don't test in emulator, it work on target phone
    OK,I will test,3x
    再接再厉

Similar Threads

  1. breakpoints disabled when running debugger.
    By nawkboy in forum Symbian
    Replies: 4
    Last Post: 2012-05-31, 10:45
  2. symbian signed testing problem.
    By anglina in forum Symbian
    Replies: 0
    Last Post: 2007-02-01, 10:15
  3. Replies: 1
    Last Post: 2003-09-08, 12:58
  4. breakpoints disabled when running debugger
    By nawkboy in forum Symbian Tools & SDKs
    Replies: 0
    Last Post: 2003-02-20, 03:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×