×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Sep 2008
    Posts
    110

    Unhappy Cannot start debug process code 8757

    This is the error screen I am seeing while trying to debug my 2nd edition SDKs Hello World code in the newly downloaded version of Carbide 1.2.2 into my Vista Basic machine , my code compiles fine . Please sort my problem out .

  2. #2
    Super Contributor
    Join Date
    Jan 2007
    Location
    Bhubaneswar, India
    Posts
    1,189

    Re: Cannot start debug process code 8757

    Quote Originally Posted by sudeepa2005 View Post
    This is the error screen I am seeing while trying to debug my 2nd edition SDKs Hello World code in the newly downloaded version of Carbide 1.2.2 into my Vista Basic machine , my code compiles fine . Please sort my problem out .
    can you explain your problem more clearly.
    -------------------------------------
    Thanks & Regards
    Ram
    Symbian OS 9.2/9.3,S60 3rd FP1/FP2,Carbide.c++v2.0

  3. #3
    Registered User
    Join Date
    Sep 2008
    Posts
    110

    Re: Cannot start debug process code 8757

    Yes ... HMMM . I had a vista basic laptop and I tried to install and run carbide 1.2 previously , both with user enabled and disabled . There a code would compile but would not run . So I switched to Carbide 1.3 version there my code would run but would not support my old SDKs . So I had a problem and I posted previously
    http://discussion.forum.nokia.com/fo...d.php?t=146572
    Now for a solution I just tried to install one carbide 1.2.2 , link given there . It is a zip not install . Now , when I am trying to create ,build and run a simple hello world code . One error screen pops up while I am pressing the debug button , under debug perspective . The thread tree do not increase in height .

Similar Threads

  1. [defect report] carbide.cpp code formatter can't produce code conforming to s60 style
    By simo.salminen in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 2
    Last Post: 2008-10-27, 10:56
  2. CodeWarrior - Error starting debug process
    By fullscale in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 18
    Last Post: 2008-05-10, 05:44
  3. How to debug the code on Nokia device?
    By jennie in forum Symbian User Interface
    Replies: 4
    Last Post: 2007-10-17, 04:24
  4. debug code warrior
    By gift_te in forum Symbian Tools & SDKs
    Replies: 1
    Last Post: 2007-02-05, 05:07
  5. Replies: 1
    Last Post: 2003-11-25, 14:12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×