×

Discussion Board

Results 1 to 4 of 4

Thread: Wap in 7210 SDK

  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    2

    Wap in 7210 SDK

    Hi

    I have installed the Nokia developer suit and the Nokia 7210 emulator SDK. I just cant get the wap service to work in the emulator. I start the emulator by executing one of the examples and then File, Open and enters a url. The emulator just displays Connecting and nothing happens. I do not have any proxy server and other programs Im running do not need any special configuration to access the web.

    Do anyone have any suggestions to why this isnt working??

    Thanks!

  2. #2
    Regular Contributor
    Join Date
    Mar 2003
    Location
    Tampere / Finland
    Posts
    201

    RE: Wap in 7210 SDK

    Hello,

    Have you configured the Tools - Settingd - WAP networking, where you should enter the Gateway IP Address and choose the Connection Mode (In General, choose the Connection-oriented mode).

    Regards,
    Kui

  3. #3
    Registered User
    Join Date
    Apr 2003
    Posts
    1

    RE: Wap in 7210 SDK

    Hello,

    Did this work for you? I'm interested in trying the same thing but I'm not having any luck with the WAP settings.

    Feel free to shoot me an email.

    Cheers,

    Ray

    ltlitaly@hotmail.com

  4. #4
    Regular Contributor
    Join Date
    Mar 2003
    Posts
    202
    The 7210 SDK is capable of WAP browsing. You must set the WAP GW to a live WAP GW, though, to get it to work.

    - Matt
    Toolkit Team

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×