×

Discussion Board

Results 1 to 8 of 8
  1. #1
    Registered User
    Join Date
    Nov 2007
    Posts
    48

    Cannot install my application when use RDA.

    I can not install my application when use RDA.

    My application is Chinese version, self-signed.

    Running RDA program with N73, click Tools menu, select install software item and select my sisx file, wait for minutes, then I can not find my application on the RDA device.
    I don't konw why. And I don't know how to install my application. Anyone can help me?

  2. #2
    Nokia Developer Moderator
    Join Date
    Nov 2006
    Location
    Helsinki
    Posts
    413

    Re: Cannot install my application when use RDA.

    Hello,

    When you use the "install application" tool, there will be some delay (depending on the application size and your internet connection) when the installation package is uploaded to the phone. When uploaded succesfully, the actual installation prompt should appear on the phone screen (or error message if the installation package/signature was invalid).

    So it seems to me that uploaded was started, but after some time there has been a connection timeout (=upload was not completed). I can check the phone to see if there was something fishy on the device side though.

  3. #3
    Registered User
    Join Date
    Nov 2007
    Posts
    48

    Re: Cannot install my application when use RDA.

    Thanks for your reply!

  4. #4
    Registered User
    Join Date
    Nov 2007
    Posts
    48

    Re: Cannot install my application when use RDA.

    OK, thanks for your reply!

  5. #5
    Nokia Developer Moderator
    Join Date
    Nov 2006
    Location
    Helsinki
    Posts
    413

    Re: Cannot install my application when use RDA.

    Another alternative that came to mind is that the installer went to background for reason or another. If this would happen again, hold down the phone menu button for a while to see if the installer is lauched (and if it is, bring it to foreground of course).

  6. #6
    Registered User
    Join Date
    Nov 2007
    Posts
    48

    Re: Cannot install my application when use RDA.

    Today, I am once again a test!

    It prompted my file corrupted.
    And I tried several times, then successed!

    Buf the device(N73) can not display chinese characters,
    and also can not connect to our service address!

  7. #7
    Nokia Developer Moderator
    Join Date
    Sep 2004
    Location
    Tampere, Finland
    Posts
    11,359

    Re: Cannot install my application when use RDA.

    About the languages supported by the phones see http://discussion.forum.nokia.com/fo...&postcount=147

    As for the phone connecting to your service/server, well ... one would need to know where that service can be found in order to run some tests.
    -- Lucian

    If you are not yet a DVLUP member it is time to correct that mistake :) Click here to join: http://www.dvlup.com/lucian/Invite

  8. #8
    Registered User
    Join Date
    Nov 2007
    Posts
    48

    Smile Re: Cannot install my application when use RDA.

    OK, I see!
    Thank you very much!

Similar Threads

  1. Unlocking the Application install feature on 6265i
    By romar_mro in forum PC Suite API and PC Connectivity SDK
    Replies: 3
    Last Post: 2009-02-16, 16:59
  2. S60 3rd MR: "Unable to install a protected application from an untrusted supplier"
    By RB_Sahu in forum Symbian Signed Support, Application Packaging and Distribution and Security
    Replies: 1
    Last Post: 2008-01-22, 08:08
  3. Unable to install a protected application
    By charisse in forum Symbian
    Replies: 2
    Last Post: 2007-12-14, 02:56
  4. Replies: 1
    Last Post: 2006-12-12, 03:37
  5. Replies: 2
    Last Post: 2002-12-03, 00:49

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×