×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    9

    Connection failed at MIDlet application IrDA Deployment to 7650

    After setting the Ir on at the 7650 and clicking the Deploy button I get an output message 'Open connection to: 1' and then after a couple of seconds an other message 'Connection failed'.

    The midlet runs fine in the 'SunONEStudio Update1ME' + 'NokiaDevelopersSuite v1.1' emulator in Windows XP .
    Also the IrDA connection between the 7650 and the PC integrated IrDA works fine e.g. with the 'PC suite for Nokia 7650'.

    The size of the JAR file is 10kB.
    There is no old MIDlet in the 7650 with the same name.
    The 7650 version is 3.12 (18-06-02 NHL-2NA) and there is 247kB of free memory.

  2. #2
    Nokia Developer Expert
    Join Date
    Mar 2003
    Location
    Helsinki, Finland
    Posts
    176

    RE: Connection failed at MIDlet application IrDA Deployment to 7650

    Hi,

    You can't deploy midlets to 7650 and 3650 using deployment tool of Nokia Developer's Suite. You must send the files directly from the file manager to the infrared recipient.

    Best Regards,
    JP / Forum Nokia

  3. #3
    Nokia Developer Expert
    Join Date
    Mar 2003
    Location
    Helsinki, Finland
    Posts
    176

    RE: Connection failed at MIDlet application IrDA Deployment to 7650

    Hi,

    You can send both jad&jar and sis files from the file manager to 7650. Those files are sent to message inbox and you can install them from there. You can find information how to make sis files for example from the Symbian SDKs' documentation.

    Best Regards,
    JP / Forum Nokia

  4. #4
    Registered User
    Join Date
    Jun 2003
    Posts
    1

    same here

    I have the same experience and spend many hours on trying to get it to work before reading this post. I also downloaded the new 2.0 SDK and they have some more COM port settings but still doesn't work. It seems weird to me that PC Suite works perfectly fine while the SDK does not. Any idea? Will it be fixed in the future?

    Best regards
    -Aaron

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×