×

Discussion Board

Results 1 to 7 of 7
  1. #1
    Super Contributor
    Join Date
    Jan 2008
    Location
    Bangalore, India
    Posts
    777

    MTM's message editor not openning from "Create Message" of contact's optiion

    As title says,
    1.->I have a custom MTM application.my MTM is showing in Contacts->option->Create message->my mtm.(on N-series but not on E-series)
    But when i am clicking on my custom editor is not openning,but in case of Messaging->New Message->my mtm, its working.

    i have included all the capabilities,like "KUidMsvMtmQuerySupportEditor" and also set
    "send_capability" to 1.but not geeting my result.
    so here i have to do somthing more...
    2-> my MTM is not showing in Contacts->option->Create message on E-Series.for this i tried this link http://wiki.forum.nokia.com/index.ph...Eseries_device
    but not getting my result.

    any clue..

    Thanks in Advance
    Last edited by Nitesh Bhardwaj; 2008-11-13 at 07:58. Reason: sum typo
    Regards
    $-Nitesh-$

  2. #2
    Super Contributor
    Join Date
    Jan 2008
    Location
    Bangalore, India
    Posts
    777

    Re: MTM's message editor not openning from "Create Message" of contact's optiion

    Hi Expert,
    can u help me..i am waiting for ur reply..
    Regards
    $-Nitesh-$

  3. #3
    Super Contributor
    Join Date
    Jan 2008
    Location
    Bangalore, India
    Posts
    777

    Re: MTM's message editor not openning from "Create Message" of contact's optiion

    I have traced my app on emulator and found this error message, when i am trying to open the mailbox from contact->create message->My Mtm.
    "App Closed:
    Conatcts
    CPbkSendMultiple 1"

    what it means...
    Regards
    $-Nitesh-$

  4. #4
    Super Contributor
    Join Date
    Jan 2008
    Location
    Bangalore, India
    Posts
    777

    Re: MTM's message editor not openning from "Create Message" of contact's optiion

    i am still facing this issue.i have tried many things but no luck till now.if it is known issue or bug in api, plz guide me.
    Last edited by Nitesh Bhardwaj; 2010-09-07 at 10:11.
    Regards
    $-Nitesh-$

  5. #5
    Regular Contributor
    Join Date
    Jul 2004
    Posts
    104

    Re: MTM's message editor not openning from "Create Message" of contact's optiion

    Hi,

    I am facing the same problem now. Any solution you found?

    Picco

  6. #6
    Super Contributor
    Join Date
    Jan 2008
    Location
    Bangalore, India
    Posts
    777

    Re: MTM's message editor not openning from "Create Message" of contact's optiion

    Quote Originally Posted by ppiggy View Post
    Hi,

    I am facing the same problem now. Any solution you found?

    Picco
    Sorry i did not solve it till now.i think it is an issue in API.
    Last edited by Nitesh Bhardwaj; 2008-12-12 at 08:54. Reason: typo
    Regards
    $-Nitesh-$

  7. #7
    Regular Contributor
    Join Date
    Jul 2004
    Posts
    104

    Re: MTM's message editor not openning from "Create Message" of contact's optiion

    When I deploy into real device. There is no such problem.... Only emulator has this problem...

Similar Threads

  1. carbide-error
    By upendersolanki in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 5
    Last Post: 2008-02-06, 11:09
  2. Problem with Cabride.c++ v1.1
    By markovuksanovic in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 3
    Last Post: 2007-01-24, 20:05

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×