×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Sep 2003
    Posts
    25

    CameraApp return System error (-20)

    Hi,

    I'm running S60 3rd Edition MR SDK with Eseries plugin installed. I can now run camera on the emulator. But when I want to take a picture on the emulator, it return a System error (-20) which means corrupt. How to solve it? The CameraApp is original from Nokia Forum without any modification.

    Thanks

  2. #2
    Regular Contributor
    Join Date
    Apr 2004
    Posts
    96

    Re: CameraApp return System error (-20)

    Quote Originally Posted by ysdl View Post
    Hi,

    I'm running S60 3rd Edition MR SDK with Eseries plugin installed. I can now run camera on the emulator. But when I want to take a picture on the emulator, it return a System error (-20) which means corrupt. How to solve it? The CameraApp is original from Nokia Forum without any modification.

    Thanks
    AFAIK emulator doesn't support camera at all for all 3rd edition SDKs
    I was never successful in running E-series plugin on emulator too.

Similar Threads

  1. How to port Symbian OS String Descriptors
    By birol.sekerci in forum Symbian
    Replies: 17
    Last Post: 2007-11-08, 16:24
  2. Replies: 2
    Last Post: 2007-06-19, 18:31
  3. System Help with nokia pc connectivity SDK
    By gotka in forum PC Suite API and PC Connectivity SDK
    Replies: 4
    Last Post: 2004-07-06, 09:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×